TiVo Community Forum banner
1 - 3 of 3 Posts

· Advanced TiVoOligan
1,113 Posts
Discussion Starter · #1 ·
And I sure cannot figure out how/why, but I DO seem to have 7.2.1 (?) loaded. Although I don't recall using this TiVo, apparently I did in October of 2005!!

I left the Tivo and the wireless G adapter hooked up all day and it seemed to say it had tried a download at 2:20 (and I think it succeeded!)

I don't know how this all occurred, as I just received my new remote from eBay (their 2-day air arrived in ONE DAY!) and wasn't able to instruct the computer to do anything.

And I believe the 7.2. whatver version came out after October 2005, but I'm not sure (is there a list somewhere?)

In any event, it seems I am downloading some program information -- we'll see. It says that my signal is low (at times, I saw "none).

Right now it is loading information (4%) after I forced a "call"

So, for those of you who are NuVos, take heart! Wireless TiVo might go far easier than you expected.

Keep tuned.

· Registered
2,639 Posts
I feel like I missed the beginning of this story somehow. I tried the fast rewind, but nothing was recoreded earlier.
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.