TiVo Community Forum banner
1 - 1 of 1 Posts

· Registered
1,124 Posts
chashd said:
I have been reading the boards about how 2.5 works for some and not for others. Unfortunately I fall with the latter.
However, I haven't seen anyone who has had the same problems as me so here we go.

I just bought a new Hp laptop with vista. I waited until 2.5 to install Tivo desktop. The installation was fine, but after rebooting the machine the dreaded red x on the tivo icon was displayed saying the server couldn't be found. Now is when it gets weird. I noticed the computer was using a lot of resources and the processor was constantly running. I traced it to the tivo server program running in the processes section of the task manager. Once I closed this process, the processor was back to normal. Now stay with me here, I then reopened the tivo desktop and with the server still not running, (red x) I was able to see my 2 tivos, and its respective content on tivo desktop. I then tried to transfer an episode of Drew Carey to my computer. The file took about a half hour and then said it was finished. i tried to play the show back on my computer, but windows media player says the file is not supported. Does anyone know what the problem is here? I seem to have 2 problems. Cant get the server running and no playback for the videos. This has been so frustrating.
I too have the same problem. there is a red X over the tivo desktop icon in my system tray and yet when I go into task manager I see that the Tivo Server is running. When I try to open Tivo desktop I get continuous error messages before it finally opens up. I am however able to watch transferred programming in WMP however my Laptop does not show up on my Tivo when I click on "Movies, photos, and more."

Also, does anybody know if "tivo beacon" should be running in my task bar as well? It isn't as far as I can tell and that may well be the trouble. I called Tivo customer service but they were useless. They told me that something on my laptop was preventing the laptop from showing up on my Tivo but they couldn't tell me what it might be. I have tried shutting off all AVS and firewall programs to no avail. Any suggestions would be greatly appreciated.
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.