TiVo Community Forum banner
1 - 5 of 5 Posts

3 Posts
Discussion Starter · #1 ·
Some years ago I bought a Mini, and now is the first time I've tried to use it, so far with no success. I've tried everything reported in the threads I've read, but I can't get past the V70 error in the Mini's setup -- it doesn't see my Roamio Plus.

What I've checked/tried:
  • Activated the Mini two weeks ago
  • Both the Mini and my Roamio Plus appear on the same account on the Tivo website
  • Under Device preferences in my account, both "Video sharing" and "Enable video downloads" are checked for the Roamio
  • I've tried both MOCA and ethernet. The Roamio and Mini are currently on the same gigabit ethernet switch.
  • Both the Roamio and Mini can connect to the Tivo mothership
  • I've forced connections and restarted the Roamio multiple times over multiple days
  • I've power-cycled all of the hardware
  • I've renamed the Roamio
I did see this in the Tivo Mini/Mino VOX: Setup article:
"The TiVo Mini/Mini VOX and host DVR must have the same software to communicate"
The Roamio is running 20.7.4.RC42-848-6-848
The Mini is running 20.2.2-01-6-A92

So, those versions aren't literally the same. Are they close enough?

Any suggestions would be welcome. I dread making the call to Tivo.
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.