TiVo Community Forum banner
1 - 1 of 1 Posts

2 Posts
For URL Error

Go to to bottom of the list of applications.
Select the "Enable Home Network Applications"
Enter 3 hands up as instructed, followed by the enter key.
This should enable your Yahoo applications.
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.