TiVo Community Forum banner
1 - 1 of 1 Posts

· Registered
2 Posts
Discussion Starter · #1 ·
I have read every single thread on this forum and xfinity's (I'll post there as well) in regards to how to get rid of the v301 issue when trying to access VOD. Here are the steps I propose and the magical step that finally worked. Even if xFinity isn't showing up in your user preferences>my video providers list yet.

1. Obviously, make sure that your card is paired correctly. The best course is to call TIVO, have them dial in xFinity and have a three way call. You can follow along and help yourself by going to settings and messages>remotes, cablecards and devices>cablecard decoder>cablecard options>cablecard menu>cablecard pairing. There are three essential numbers you want to ensure are paired: the SN, the Host ID and the Data. If this is correct, and BOTH services confirm, go to step 2.

2. Hit clear. Now go to "conditional access" (all the steps above except the last step). On the line that reads "con" and sure that after Val: you have numbers and letters and not a question mark. Same under Auth. If you have a question mark, alert Tivo and Comcast.

3. It goes without saying, but power cycle the tivo, and then force a connection. Luckily the Bolt cycles fast.

4. Ensure that the programming codes are correct on the xFinity side. There's some discussion of there being an additional area that requires coding, called Bolt Ons, and that you want to ensure your code is Tivo Premiere, not just Tivo. Try it, because it may work (it did not for me, but there's evidence it has for others).

5. Now, the thing that worked for me. Go to TIVO's website (lol, because everyone says this is an xfinity issue, right?). Go to My Account. Click on "device preferences" and then UNselect both "video sharing" and "enable video downloads". Now hit save. On your tivo, force a connection by going to settings & messages>network settings> hitting OK and waiting until its done loading. Now, power cycle (settings & messages>help>restart). Then go back to the TIVO website (hopefully you never left) and recheck both boxes for "video sharing" and "enable video downloads". Hit Save. Force another connection. Click on the TIVO home button. If xFinity on Demand doesn't appear, go to settings & messages>user preferences>my video providers and ensure there is a check next to it. Now click the TIVO home button. xFinity VOD should appear there. AND IT SHOULD WORK.

of note: its best to call TIVO and have them dial in xFinity's cablecard dept. The truck rolls (meaning they send someone to your house) are to be avoided because generally, those guys just call into the office for help. Its not JUST an xfinity problem as people suggest, its both.

That 72 hour bull****? ITS A LIE. If its working, it will happen immediately.

Unless your cablecard isn't being recognized by the TIVO its probably not a cablecard issue.

And that is all. BE PERSISTENT.
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.