TiVo Community Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,518 Posts
I use a TiVo cachecard plugged into a WRT54GS (Linksys wireless router) running 3rd party firmware (DD-WRT) running in wireless client bridge mode connected to my Netgear DG834G ADSL wireless router.

Works fine with both WEP128 or WPA.

All about dd-wrt here:-
http://www.dd-wrt.com/

I noticed the other day that Southampton PCworld had stacks and stacks of WRT54GS for £59 each and assuming the model version is correct make a real bargain wireless bridge/access point etc etc.
 

·
Registered
Joined
·
338 Posts
WPA is much better than WEP as the keys used to encode the data change with WPA, unlike WEP. WEP keys can be cracked quite easily by anyone which a PC.

If you have an TiVo Airnet card, then you can only use WEP - they don't support WPA.
If you use an external wireless card, which connects to the TiVo via Ethernet (as suggested in post#2) then you can run whatever you feel like!!
 

·
Registered
Joined
·
1,518 Posts
One thing to watch, caught me out at work, some PCMCIA cards (and portable with builtin wireless adapters) WPA only works 100% when logged in as administrator!!!!. Log in as a User or Power User and WPA wireless connection fails. WEP128 is fine.

Not too sure what the issue is but sticking with WEP128 at the moment until a solution is found.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top