TiVo Community Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
What have your experiences been with WOW cable and getting the TiVo HD up and running? My unit should be here today and I would like to know what to expect from the cable co.

TIA - Steve
 

·
Registered
Joined
·
61 Posts
szatkoff said:
What have your experiences been with WOW cable and getting the TiVo HD up and running? My unit should be here today and I would like to know what to expect from the cable co.

TIA - Steve
I can't comment on the TiVoHD specifically, but I have had a fairly good experience with the Series 3 with the Chicago-City line-up. One possible issue is that WOW uses Scientific Atlanta CableCards, which seem to be problematic in the TiVoHD. I get some pixelation, mostly on encrypted channels, and have two HD channels that have sporatic signal issues (218 A&EHD & 214 WealthTV HD, neither of which I watch)

I would HIGHLY recommend requesting that the installer bring 4-5 cards. They brought four to my installation and two of them would not work. Some Series 3 experiences can be found here
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #3 ·
Thanks for the link. Looks like you had all kinds of issues in the beginning! Glad you are happy with your unit. : )

I ordered the cable cards and asked for them to make a note to bring a couple additional cards for backup. I guess we will see how it goes on Saturday. I am retaining the WOW HD DVR for a while, until the card issues are smoothed out.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top