TiVo Community Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
Hi Guys,
Haven't been here in a while so hope I am not going over old,obvious, or dumb ground :eek:
I now FINALLY have broadband (part of a new free 6 month 2Mb trial - woohoo). Anyway, on the back of that I would like to network my Tivo. I have wireless kit and was wondering if I installed a Cachecard (like the idea of extra memory) can I then patch it in to a wireless bridge to connect it to my router. Would be straightforward enough on a pc but....
Any suggestions on what to use ?
 

·
tivoheaven.co.uk
Joined
·
5,577 Posts
I would strongly recommend using a wireless bridge from the same manufacturer as your router if possible.

Compatibility between manufacturers is rubbish, and if the devices don't work together each manufacturer will just blame the other.
 

·
Dave
Joined
·
32 Posts
I use a TrendNet ADSL Wireless Router and have a Netgear Wireless Bridge connected to the Cachecard.
Absolutely no problems as both devices found each other by default and are working 100%. Maybe I was just lucky.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #4 ·
Thanks for the replies. I would agree about using the same manufacturer - but the kit I have is 2-Wire - not sure if they do a bridge. Anyway - some further looking around and this solution should work - are the cache cards worth the extra?
 

·
Registered
Joined
·
1,518 Posts
Warble said:
.......are the cache cards worth the extra?
Yes if you have a big TiVo (mines 500GB) with lots in the Now Playing list (27 pages in my case). Scrolling through the pages takes ages, say 10-20s per page without cachecard, almost instant with 512MB cachecard.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #6 ·
Thanks Ian_m. I have only 80Gb in mine at the moment but will be increasing this. Probably will go the extra for a Cachecard. Probably have a few more posts getting it all set-up.
:)
 

·
Registered
Joined
·
1,518 Posts
I also ran mine with/without cachecard memory driver when my TiVo was 160GB (2 x 80GB).

Method 1 was to just comment out the 2 lines in rc.sysinit that loads the driver and initialises the card. Then after playing, checking menu speeds etc just load the cachecard stuff with

/sbin/insmod -f /lib/modules/cachecard.o
/sbin/cachectl -t

from telnet.

Method 2 was to place the above lines in a file on the var/hack partition and do a check and execute of the file in rc.sysinit, similar to the check at end of rc.sysinit, but for say /var/hack/rc.sysinit.cachecard. Just rename the file and reboot to stop drivers loading.

In the end it makes a hell of a difference (apart from boot time) so just left the lines in and could see no reason to run without cachecard active.

Also beware of the dangers of editing rc.sysinit, incorrect editting (and file permissions) is one of the quickest ways to "bust" a TiVo known to man.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #8 ·
Thanks for the advice. My Linux knowledge is very poor - although have previously had to replace a failed hard disk in my Tivo. Currently running through a Linux CBT that I have 'acquired'. Once I finish that I will get - from the feedback given - a Cachecard.
Thanks. :up:
 
1 - 8 of 8 Posts
Top