TiVo Community Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
Sorry if this is in the wrong section.

I have a Tivo Roamio OTA Series 5. I have had it for several years and recently (within the past few weeks) I noticed shows were not recording or they are recorded incomplete. I finally saw that periodically the Tivo is restarting. I am assuming this is the internal hard drive failing. A few years ago I tried to upgrade my Tivo to 8TB using the MFS Reformatter. I used this internal hard drive (Western Digital 8TB WD Red Plus NAS Internal Hard Drive HDD - 5400 RPM, SATA 6)...


I ran this Hard Drive through tests before putting it into my Tivo. It passed all of them but for whatever reason after a few weeks it started restarting so figured it couldn't handle that much so I switched back to my original Tivo hard drive and haven't had any problems until just now.

My questions are...

1) It is my understanding you can put a 3TB Internal Hard Drive into your Tivo Roamio OTA Series 5 and it will boot up normally without having to be reformatted is that correct?

2) What 3TB Internal Hard Drive do you recommend? I was hoping to keep it the same as what Tivo uses. Does it need to have anything Specific like 5400 RPM?

3) I was thinking of using this hard drive (WD - Blue 3TB Internal SATA Hard Drive for Desktops) Do you think it will work and fit or do you suggest something better?


4) Lastly while I am swapping out the internal hard drive I thought I would replace the fan. Is there one you would suggest? I found these two...


and


- Both of them have reviews saying they dont last that long though? What type of fan would you recommend for Tivo Roamio OTA Series 5?

Sorry for writing so much and all the questions. I greatly would appreciate anyone one who could help me with this though. Thank you!
 

·
TiVoholic by the bay
Joined
·
14,660 Posts
You need to upgrade the power supply (if you haven't done that yet.) Something with 3 or more amps. The 2 amp OEM wall wart is just bearly enough power to run the original drive.

 
  • Like
Reactions: jmbach

·
Registered
Joined
·
60 Posts
Discussion Starter · #3 ·
Thank you for replying Thabto. So you think it is more likely my power supply than the hard drive? Thank you for providing the link to a power supply. Do you recommend I get the 3A, 5A, or 10A? I was hoping to switch to 3TB to increase the storage. Do you think the hard drive I put in my post will work?

I just remembered I got this power supply a few years ago but never really used it...


Do you think it is good enough or do I need something better? Was hoping it would work with 3TB increase in storage. Thank you!
 

·
TiVoholic by the bay
Joined
·
14,660 Posts
3Amp is fine.

I had the reboots as well, eventually it went to "All lights flashing." Replaced the PS and its fine.

You can still use your 8TB drive.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #5 ·
The one I sent you said...
  • FEATURES / POWER SPECS : Only Pwr+ Chargers Have Extra Long 12 Ft Power AC/DC cords / Output: 12V 5A (40W 3.33A Compatible) / Input 100-240V / Made in Taiwan
So the 12V 5A ...5A meaning 5 amps right? Sorry I don't know much about this. So I am assuming since that is more powerful then the 3A one it should work fine right? I am going to test it out for a week and see if I have any reboots. Unless you think I should use your original link to that power source if you think it is far superior. Thank you for your help!
 

·
TiVoholic by the bay
Joined
·
14,660 Posts
It will only use up to the rated amps, whether 3 amp, 5 or 10. It will only use what it needs.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #7 ·
Lol looks like I better order the one you recommended. I had mine plugged in for a few hours and it has already rebooted. Hopefully this one is good ..


I am going to go with the 12V 3A version (Knock on wood) .

Do you think this hard drive is good for the Tivo OTA Roamio Series 5?

 

·
TiVoholic by the bay
Joined
·
14,660 Posts
No, that is a blue label. It would work in your computer but not Tivo. Are you randomly suggesting hard drives? Most will not work. Some may work if its not SMR, but then would fail earlier from being overworked.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #9 ·
Well, I do not know which type of internal hard drive to get -that is what I am hoping to find out. I want to swap it out with a 3TB one. The one inside of an actual Tivo Roamio OTA is a WD I believe. Surely there must be a suitable replacement. I found this one...


Is there one anyone can recommend with a link that they have used and actually works without rebooting? Thank you.
 

·
TiVoholic by the bay
Joined
·
14,660 Posts
Yes, all WD Red PLUS drives are recommended...

If you are still experiencing reboots after replacing the power wall wart, then that drive is suspect. You can use any of the Red Plus drives up to 8 TB. It gets complicated after 8TB.
Older drives, WD Green AV, Purple works, but may be out of production and/or out of warranty.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #11 ·
Thank you so much for your input sorry for another question. I have found WD30EURX that is 3TB with 64mb cache,intellipower, and SATA 6.0Gb/s 3.5". It is about twice as much as the one I sent a link to which was....

WD30EFZX Red Plus NAS 5400 RPM, SATA 6 Gb/s, CMR, 128 MB Cache, 3.5"

Which of those two would you recommend for Tivo Roamio OTA Series 5? Do you think the first one is worth twice as much? Thank you for all your help!
 

·
TiVoholic by the bay
Joined
·
14,660 Posts
Yes, all WD Red PLUS drives are recommended...
Including all model numbers ending in EFRX, EFZX (newer version), EURX/Z, PURX/Z.

You keep asking the same questions.
 

·
Registered
Joined
·
728 Posts
They are both suitable for use in a TiVo. Before the Red Plus drives came out, the EURX was the recommended drive. I’m using one in my Roamio that I upgraded in 2014. But that drive is old and not even listed on the WD site any longer. If you found one, it’s probably old stock and the warranty might no longer be valid. I would get the EFZX from the Amazon link you posted above.
 

·
Registered
Joined
·
5 Posts
Is this only for Roamio, or will it work with Bolt also? I got the “flashing lights” this weekend. Also, does it matter if it’s two or three prong?

You need to upgrade the power supply (if you haven't done that yet.) Something with 3 or more amps. The 2 amp OEM wall wart is just bearly enough power to run the original drive.

 

·
Registered
Joined
·
24 Posts
Is this only for Roamio, or will it work with Bolt also? I got the “flashing lights” this weekend. Also, does it matter if it’s two or three prong?
There are two different sizes of 5.5mm OD barrel connectors, with 2.1mm or 2.5mm center connections.
Roamio uses 5.5mm x 2.1mm, Bolt uses 5.5mm x 2.5mm. The power supply at the Amazon link you have is 5.5mm x 2.1mm, which doesn't fit a Bolt.
There are adapters available, but it is probably better to buy a power supply with the appropriate connector.
There is a discussion string about it here in the Roamio area: All Lights Flashing On TIVO Roamio
 

·
Registered
Joined
·
5 Posts
thanks for your reply. I should’ve made it clear in my post the flashing lights were on my TiVo Bolt 3Gb. So getting a power supply that matches the Bolt would probably fix the flashings, or is this definitely a hard drive issue? When I plug it in the “TiVo“ comes on the screen, then it really goes into flashing light mode.

There are two different sizes of 5.5mm OD barrel connectors, with 2.1mm or 2.5mm center connections.
Roamio uses 5.5mm x 2.1mm, Bolt uses 5.5mm x 2.5mm. The power supply at the Amazon link you have is 5.5mm x 2.1mm, which doesn't fit a Bolt.
There are adapters available, but it is probably better to buy a power supply with the appropriate connector.
There is a discussion string about it here in the Roamio area: All Lights Flashing On TIVO Roamio
 

·
Registered
Joined
·
24 Posts
thanks for your reply. I should’ve made it clear in my post the flashing lights were on my TiVo Bolt 3Gb. So getting a power supply that matches the Bolt would probably fix the flashings, or is this definitely a hard drive issue? When I plug it in the “TiVo“ comes on the screen, then it really goes into flashing light mode.
I haven't yet measured amperages, but most of the comments I recall having seen hold the opinions that:
  • the Roamio's supplied 2A power supply is barely sufficient, and may degrade over time, so that replacing it with a 3A power supply is a good idea
  • the Bolt's supplied 3A power supply is large enough for a normal Bolt with an internal drive, and seems to be generally reliable
Other factors to consider:
  • it's a very fast and easy to swap Bolt power supplies, especially if you already have another 12VDC 3A+ power supply with a 5.5mm x 2.5mm connector (center positive)
  • it's not very expensive to buy a Bolt-compatible power supply, and I like to have a spare on hand anyway
  • all hard drives fail eventually, and internal 2.5" drives don't seem to last more than a few years in a Bolt, so if you find a suitable new drive at a good price, it wouldn't hurt to replace it
Hopefully you will also get some responses with more informed guidance about how to proceed.
 
1 - 19 of 19 Posts
Top