TiVo Community Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
I've got 2 Tivo S3s, but my new one is only a few days old and displaying an odd behavior. At times, when I hit the "Live TV" button, instead of bringing me to the 2nd buffered channel, it brings me to the TV Guide. Hitting the Live TV button again simply removes the TV Guide from the screen. It's only until I go into Tivo Central and exit from there does the Live TV button work as designed...that is buffering two channels.

Has anyone else seen this behavior and if so, what did you do to correct it.

Thanks.
 

·
------ Alan ------
Joined
·
806 Posts
Ken7 said:
I've got 2 Tivo S3s, but my new one is only a few days old and displaying an odd behavior. At times, when I hit the "Live TV" button, instead of bringing me to the 2nd buffered channel, it brings me to the TV Guide. Hitting the Live TV button again simply removes the TV Guide from the screen. It's only until I go into Tivo Central and exit from there does the Live TV button work as designed...that is buffering two channels.

Has anyone else seen this behavior and if so, what did you do to correct it.

Thanks.
yes, it happened when i was using the new TiVo HD remote programmed to control both my TiVo HD and my S2 DT by switching the 1/2 switch. when i put the new remote away and began using the remote that came with the S2 DT to control both units, the behavior stopped. if you want to report your symptoms you might tell them my case number for the same problem was 7153660 and the case had been kicked up to level 2.
--
Alan :D
 

·
Registered
Joined
·
64 Posts
saw this too, the 1st night I set itup, but not since. It was with the remote that came with the HD, another peanut from another tivo, and with my universal. It went away after a reboot, never came back thus far.
 

·
Registered
Joined
·
319 Posts
Ken7 said:
I've got 2 Tivo S3s, but my new one is only a few days old and displaying an odd behavior. At times, when I hit the "Live TV" button, instead of bringing me to the 2nd buffered channel, it brings me to the TV Guide. Hitting the Live TV button again simply removes the TV Guide from the screen. It's only until I go into Tivo Central and exit from there does the Live TV button work as designed...that is buffering two channels.

Has anyone else seen this behavior and if so, what did you do to correct it.

Thanks.
To correct mine, I go into the now playing list and then exit using the Live TV button. After that, the Live TV button goes back to switching tuners. I have had this problem for ages on my S1 DirecTivo after it restarts and now it happens on the S3 as well.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #7 ·
Just so you guys know, Tivo tech support thought it might be related to corrupt program info. So they had me redo that part of the setup, but now my Tivo reports 'Failed-Error S02". So although a connection was made and the handshake was successful, something is stopping it from downloading info. This has been one issue after another.
 

·
Registered
Joined
·
23 Posts
moxie1617 said:
To correct mine, I go into the now playing list and then exit using the Live TV button. After that, the Live TV button goes back to switching tuners. I have had this problem for ages on my S1 DirecTivo after it restarts and now it happens on the S3 as well.
My TIVOHD has same issue. And the workaround does not work for me. Any other way to recover from this? :mad:
 

·
Registered
Joined
·
2,884 Posts
There are several versions of the "TiVo" button IR code. TiVo software changes its behavior based on which version of that IR code it receives. If you want LiveTV to always switch tuners on the S3 (and probably TiVo HD) you should always program the "TiVo" button IR code from the original remote (or use the original remote)

If you send a TiVo button IR code that is for another unit, TiVo software will change its behavior to match. If that unit's original behavior did not include switching tuners with LiveTV button then you will lose that functionality. This often happens when you use universal remotes which have fixed TiVo button IR code from S1 or some S2 series.

I may not have gotten all the details of how the different TiVo button IR codes behave in various situations, but the main important point is use (or program) the TiVo button IR code from the remote that came with your TiVo and the behavior will be consistent.
 

·
Registered
Joined
·
23 Posts
sfhub said:
There are several versions of the "TiVo" button IR code. TiVo software changes its behavior based on which version of that IR code it receives. If you want LiveTV to always switch tuners on the S3 (and probably TiVo HD) you should always program the "TiVo" button IR code from the original remote (or use the original remote)

If you send a TiVo button IR code that is for another unit, TiVo software will change its behavior to match. If that unit's original behavior did not include switching tuners with LiveTV button then you will lose that functionality. This often happens when you use universal remotes which have fixed TiVo button IR code from S1 or some S2 series.

I may not have gotten all the details of how the different TiVo button IR codes behave in various situations, but the main important point is use (or program) the TiVo button IR code from the remote that came with your TiVo and the behavior will be consistent.
Good point. Now my universal remote is working.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top