TiVo Community Forum banner

Weird Tivo Desktop installation error

1123 Views 4 Replies 3 Participants Last post by  mick66
I've searched the forums, but I haven't found any indication of anyone having the same error that I'm having while trying to install tivo desktop. I've never had any version installed before. I'm using XP Professional.
Whenever I try to install the program, I get this error: "InstallHelper message processing failed for message "getfp:0x001c" Error description:" (it shows nothing after "error description")
Anyone have any idea what could be causing this? I tried installing other programs to see if it was a problem with my computer, but everything else worked fine.
1 - 5 of 5 Posts
When I recieved this error message it was because I was installing via a remote desktop session.
When I tried it via a local session it worked.
hm...well, I'm pretty sure I'm on a local session, so that shouldn't be my problem...
Hm. I just deleted it and redownloaded it. Now, I'm getting a different error!

"Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor."

Has anyone had this error before?

EDIT: Okay...I redownloaded it again and I got the same error as the first time again. This is SO FRUSTRATING. I tried it on my laptop and it worked fine, but I really need to get it working on the desktop.
I get that 1722 error too and don't know what to do about it.

See less See more
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.