TiVo Community Forum banner
1 - 20 of 145 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Just thought I'd pass along that my unit seems to be working fine with Vonage. I used a dial prefix of #096, and it seems to make it's call with regularity.

On another note, my new series 2, DirecTivo (Samsung standard Def.), does not seem to work with Vonage. I've heard that they don't recognize the prefix for slower baud rates (#096, or #019,).
 

·
Super Moderator
Joined
·
8,777 Posts
Tracy,

I just got my HR10-250 today and tried to get it to work with Vonage, and could not get it to make it's first call to get the numbers.

The #096, and #019, do not work at all....it causes a fast busy signal

I put in ,#096 and ,#019 and they dialed out but never negotiated the connection successfully.

I put in ,#034 and still no dice.

I also tried with a Call waiting code of *99 as someone else had suggested.

Any help would be appreciated!

Thanks!
 

·
Registered
Joined
·
22 Posts
I've had no luck getting my HDTivo to connect with Vonage.

I've tried the *99 and just now tried #096,

Did you have Vonage tweak your settings or anything to get this to work?
 

·
Shorthanded
Joined
·
12,154 Posts
FWIW, the # codes need to be entered ,#NNN. Otherwise, they just get sent like any other dial prefix, resulting in the fast busy)

I don't know if the modem pays attention to those though. I haven't plugged my HR10-250 into a phone line in a couple weeks, and it hasn't complained yet...
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
well, i guess it's not universal.


i didn't do any other tweaking. the only other thing i can note is that I don't use the *99 in the call waiting menu. Finally, I actually precede the #096 with a comma so it reads in full (without the quotes) - ",#096,"

oh, one more thing you have to do is tell it to dial out with 1 plus your area code for your local number. I forgot that the first time and it didn't work.

Another way you could do it is with a prefix of ",#096, 1 XXX" with XXX being the area code.

hope this helps.

tracy
 

·
Registered
Joined
·
7 Posts
I hooked mine yesterday expecting it not to work but I have not had any problems. I am using *99,#034 for my dial string.
 

·
Super Moderator
Joined
·
8,777 Posts
Mine usually fails at "Dialing" as well...although I did get a couple of times where "Done" showed up in Dialing, then "Modem Failed to Negotiate" showed up
 

·
Registered
Joined
·
53 Posts
I have been using an old series 1, but I have had an Airnet card installed so I haven't had to call using vonage until I just got my HD tivo today.

I tried a couple of different settings and this is the one that worked.



I'm in area code 410. Not sure if that matters or not. We normally always dial the 410 and it doesn't matter if you dial the 1 even to call next door.

Anyway the code that I used is ",,#096,," and it seems to be working.

The first couple of time it must be dialling an 800 number and the 1 would already be there.


Then once it gets the list it will ask you to pick a number and you can pick the one that starts with 1.
 

·
Registered
Joined
·
53 Posts
Well the test call was working, but it can't complete a regular call. I did notice that it wouldn't connect at all if I had vonage bandwidth saver not set to best quality.
 

·
PR#6
Joined
·
5,535 Posts
You have two options:

1. Try a Radio Shack DSL filter plugged in backwards to the HD Tivo's modem jack. (It sounds strange, but often works. If it doesn't work for you, return the filter)
2. Use PPP to connect the Tivo to a PC. This is what I am doing.
 

·
Registered
Joined
·
59 Posts
Originally posted by unixadm
Mine usually fails at "Dialing" as well...although I did get a couple of times where "Done" showed up in Dialing, then "Modem Failed to Negotiate" showed up
Do you have any modems or fax machines connected to your Vonage line also?

If so, try disconnecting them.

I couldn't get my HD TiVo to connect through Vonage until I unplugged my fax machine.
 

·
Registered
Joined
·
59 Posts
Originally posted by ebockelman
You have two options:

1. Try a Radio Shack DSL filter plugged in backwards to the HD Tivo's modem jack. (It sounds strange, but often works. If it doesn't work for you, return the filter)
2. Use PPP to connect the Tivo to a PC. This is what I am doing.
Could you provide instructions for option #2?

Thanks
 

·
Bigus Dogus Emeritus
Joined
·
1,058 Posts
Is there any possibility of getting it to connect via broadband/USB? Or is this like the HDVR2 with the USB connections disabled?
 

·
Registered
Joined
·
808 Posts
The HR10 is just like the HDVR2... usb connections are disabled. The "other" tivo community has references to enabling the usb ports...
 

·
Bigus Dogus Emeritus
Joined
·
1,058 Posts
Oh well. I would not mind hacking the HDVR2, but the HDTivo is out of the question (even for an hard drive upgrade).

I'm not paranoid much ;)
 

·
Registered
Joined
·
790 Posts
Vonage became publicly available, this weekend, in my end of New Mexico [courtesy of BEST BUY]. The Vonage website doesn't know it, yet; so, as usual, I ask folks over here.

I've figured out everything that must be hardwired or connected via usual cordless phone company style connections. I'm running 80211.G w/speedbooster through my LAN. Any suggestions on a wireless link to my old SD TiVo and to the HD TiVo -- to Vonage box?
 
1 - 20 of 145 Posts
Top