TiVo Community Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey Gang, fusion fool here.

I have an old Philip's series1 that I'm trying to use with Voange (I'm looking to ditch my Verizon landline). I have the lifetime subscription so I really don't want to go out and buy a series 2 and have to pay the $300 for another lifetime sub.

Since it is a series 1, a network connections is not an option.

I set up the ,#401 prefix and the test call works fine. I then tried to force a schedule update, and the call failed (service not available).
I guess it's worth mentioning that it calls, and connects, but the call drops after about 5 minutes or so.

I tried several times and jacked up the bandwidth on the vonage system. Still no luck with an actual call. Again, the test calls work everytime.

I tried *99, and that doesn't even work in the test connection.

Anyideas?
 

·
Dumb Blond
Joined
·
47,221 Posts
,#401 works only if you have a network adapter, which IS an option for you. Look for TurboNET. Otherwise, that prefix will kill any chance you have for a connection.

The usual recommendation is ,#019 and a DSL filter, plus fingers and toes crossed.
 

·
Registered
Joined
·
770 Posts
I use my series 1, HDR31202, with Vonage with probably only a *99 prefix calling a NYC/NJ number for guide data. It works about 90% of the time. I use no special aids such as a DSL filter. My Vonage is via a cable modem and Cisco ATA.

Other options are the broadband TurboNet, serial/PPP, or perhaps an external modem. I have used them all and they all work well for my setup. And of course, Steve is right about the ,#401 prefix is used only for a broadband connection to the TiVo.

John
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top