TiVo Community Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter · #1 ·
I have been using Voicepulse as my VOIP provider for months, and although its not a big deal, I still wanted it to dial in when it was supposed to.
Anyway, I was doing some reading on broadbandreports.com, and came across some settings someone was using on a totally different VOIP company. I gave them a shot and it worked the FIRST TIME!!!! Someone else with VOIP please try these settings and see if it worked for you:


Following a tip I saw in another thread so I can't take credit for this - here are the following dial in settings:

Set Dial In Number: (Just choose your local area code or previous local #) it doesn't matter what is in here

Set Dial Prefix: 7039409705,,,,,

Set Call Waiting Prefix: None

Set Tone/Pulse: Tone

Set Phone Available Detect: Off

Set Dial Tone Detector: Off


Post your results here, I hope this works for others as well!
 

·
Registered
Joined
·
22 Posts
I agree. What works today may not work tommorrow, And different things work depending on your VOIP provider. I have Callvantage and everything worked like a charm until I bought a different VOIP gateway that had a wirless router built in. Now nothing works LOL
 

·
Registered
Joined
·
5 Posts
Thanks for the workaround phone number. I had to do an erase everything last night, and have not been able to finish the setup since due to VoIP problems. It took a couple of tries, but worked just fine!

Thanks!!!
 

·
Registered
Joined
·
1 Posts
To the original poster: you don't say whether you have a Series 1 or Series 2 box. I assume it's Series 2. I don't think much of anything will work for my Series 1 anymore (mine was OK with VOIP for about 5 months). I'm completely disgusted at this point. It's all crap.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top