TiVo Community Forum banner
1 - 3 of 3 Posts

· Registered
2 Posts
Discussion Starter · #1 ·
2 Bolts
2 Minis
Spectrum with 2 cable cards & 2 Tuning Adapters

I have a spectrum modem, but my own router

Bolt 1 - coax & cat 5 connected Moca bridge (living room)
Bolt 2 - coax connection (bedroom)
Mini 1 -
Mini 2 -
Location A - Kitchen coax connection (connection to Bolt 1 for live)
Location B - Office cat 5 connection (connection to Bolt 2 for live)

Tivo wise everything was working fine for the past 2 years. On Sunday I had an issue with live tv on Bolt 1. By Tuesday I called spectrum and they were able to resolve the issue with a set of pulses to the tuning adapters while I waited on the phone and reported settings. So live TV is no longer dropping out. I thought everything was fine until I tried using Mini 2.

Mini 2/Location B has been in location B for a year or more and was working great until this week. Now I am repeatedly getting V87 errors while playing live TV or watching shows from Bolt 2. The program or live may play for 2 minutes or 5 but eventually I am getting the v87.

If I switch Mini 2/Location B to Bolt 1 for live or recorded they both work fine.
If I connect Mini 1/Location A to Bolt 2 for live or recorded they are both fine.
Also for the record playing shows from Bolt 2 on Bolt 1 are fine.

So to determine if it was a Mini issue or a network issue I flipped Mini 1 & 2.

Mini 2 is now in location A (coax).
Mini 1 in location B (office with cat 5).

Location B is not connecting well to Bolt 2. I don't really have an option for coax at this location, but as I stated at the top this was working great until the Spectrum call. I am not sure what they could have changed that would have caused this issue.

I did notice yesterday that Bolt 2 was not showing up on my router. I reset the IP and now it shows in my router diagnostics.

I am at a loss as to where to troubleshoot next. If any one has any ideas I am willing to try them.

Thanks, KLL

· Registered
215 Posts
Sounds like it is perhaps wiring to/from router at mini. Try a different Ethernet cable (perhaps temporarily) or a different port on your router...
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.