TiVo Community Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
420 Posts
Discussion Starter · #1 ·
I found an R10 at a swap meet recently which I thought I'd pick up and add to my collection. It came with an access card. When I called Directv to have it activated the CSR said that it was still active on someone else's account and that it couldn't be transferred to me.

When I boot it up it runs fine, but there's a blue bar at the bottom telling me that I have an invalid access card (or something to that effect) and to call Directv. But if the box is still active on someone's account, and they're paying the monthly fee, why won't it run without that message? I'm not trying to mooch off someone else; I wish they would cancel the service. I'm just curious why I get the error message if it's a current subscription.

And, is there anything else I can do other than put it in my garage and call Directv once a month to see if the current owner finally realizes his/her box is gone and to stop paying for it?

Thanks for any ideas-
Dave
 

·
Registered
Joined
·
420 Posts
Discussion Starter · #3 ·
Yes, it sure could be. I have no evidence of that, of course. It was for sale at a swap meet and I picked it up. Even if it was stolen, you'd think the owner would realize it, notify Directv, and stop paying on it! And if it was stolen, I'd be glad to return it to the owner if he covered the shipping.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top