TiVo Community Forum banner
1 - 1 of 1 Posts

· Registered
56 Posts
Discussion Starter · #1 ·
My HD was loud, and stuttering so I found a 40G HD left over in an old computer. I suspected it might have a small problem as windows had problems readng it, but I used a Linux setup to recover the data and it's been sitting around ever since. never ran any diag. on it. So not caring if it worked I stuck in Tivo following the online instructiuons and it worked fine, even had more room then the 30hr machines I have. After a couple of days it now sits on the Now starting up, blueish rolling screen and goes back to Now starting up.

I have another drive sitting around, should be fine, but its 13G, original was 13.6. Using MFS tools it says target is too small.

I don't care to keep settings or recordings, infact if I get it working I'm going to try using it w/o sub for a vcr in the kids room.

Any suggestions?

Going to look for and run a diag tool now for the 40G Quantum Fireball.
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.