TiVo Community Forum banner

Unbox problems

1000 Views 6 Replies 5 Participants Last post by  scandia101
I was getting the no menus problem for Unbox and Swivel Search. I did the restart. All of the TIVO functions came back. The Internet connection was always working.

But, I cannot get the Series 2 machine to see my desktop photos, or to transfer Amazon unbox that I ordered. How does one know when Unbox cannot deliver? Do we get an email? An error message from the Tivo?

I can transfer a file from Series 2 to the PC, but the Series 2 claims there is no active server on the network.

Any ideas on what to try next?
1 - 7 of 7 Posts
If it helps any, this is not just happening to you...

A few days ago, I tried to browse Amazon Unbox movies, and when I went into the menu for download movies and tv, the menu was completely empty, no text, no nothing. The menu would still make the Tivo beeps if you went up or down, but no text. I rebooted the TiVo box by pulling the plug, it came back, and the menus were fine, and I was able to download...

But, today, I tried to download a movie, and as soon as I go into Download Movies and TV, it shows the clock, and Please Wait, and hangs there indefinitely. I've tried waiting over 10 minutes, but it never comes back. I rebooted TiVo again, and tried again, same thing. TiVo froze on me 3 times, at which point, I just gave up.

This is NOT a network issue, I went into Settings, Network and Phone Settings, and verified that I can connect via the network connection, I can. So, it's not me, I think something wrong with Amazon Unbox is locking up my TiVo box.

I've looked for FAQs or solutions, but I have not found anything... If there are any solutions out there, I'd love to hear them, but my guess is that Amazon has a lot of problems with the Unbox technology...

See less See more
Having the same problem with downloading from Amazon Unbox to Tivo. This started happening after the last update Tivo did to my Series 2 DVR. Through several weeks of corresponding with Amazon and Tivo the latest email I got from Amazon said that TiVo is working on a patch for their most recent software update that they feel should resolve the issue.

As of yet I have not seen the update patch and don't know when it will be done.
This might not be the same problem. Sorry I didn't post the solution sooner. The original issue was Tivo Series 2 doesn't display menus. I cleared this up with a RESTART. Then I couldn't see anything on my PC, but the network was working.

It turned out to be I had somehow put the TIVO server on the PC into STANDBY mode. When this happens, the TIVO cannot see anything on your PC.

What is not obvious is that Amazon Unbox cannot transfer files to my Tivo's until the server is back in Active status.

Everything on my setup is back and functioning as it should be.

Again, sorry for not posting sooner.
The same thing is happening to me...I dled a movie from unbox back in march worked fine...this the the first time Ive tried since then..I dlded a movie from unboxes site...and waited..didnt show up in now playing list...tried different moies and show several tmes..didnt show up...then I went to download tv and movies on my actual tivo (under "find programs") and it said "please wait with the little clock for like 7 or 8 min...then just went back to the previous screen. what gives?? I have software version 9.1-01-2-649....is this the latest...what's up here???
It sounds like a simple RESET will get your menus back operational. If you have download problems from UNBOX, then check to make sure the TIVO Server on your PC is not on PAUSE.
Check the recording history on the tivo's to do list screen to see if any download attempts were made and the reason for the failure.
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.