TiVo Community Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Two bugs with 20.2

While I like the updated overall, I've found two issues that are really annoying:

1. After selecting a show to record using the new HD guide, the guide is reloaded and the cursor is brought back to the beginning of the list instead of being left where it was (with the show selected to record highlighted). This means I need to navigate back to the place I was at to record several shows on the same channel one after the other.

2. When recording two shows at once, when I play one program from "My Shows", pause and then play the other show, the first one loses it's place when I try to switch back. Each night I watch the news from two different channels while they are recording, switching back and forth when the commercials come on. Now I need to fast forward to the place I left off whenever I do that.

Both of these worked in 19.x. Has anyone else noticed the same behaviors?
 

·
Registered
Joined
·
12,357 Posts
1. Confirmed and yes annoying. SDUI guide still behaves as expected. Somewhat related to this issue is if you are playing back a recording and bring up the Guide it defaults to the lowest channel number in "channels you receive" instead of the channel of the current foreground tuner which is the SDUI behavior.
2. Not sure. If you are talking about basically switching between 2 near-live recordings I don't do that.
 

·
Registered
Joined
·
6,580 Posts
Two bugs with 20.2

2. When recording two shows at once, when I play one program from "My Shows", pause and then play the other show, the first one loses it's place when I try to switch back. Each night I watch the news from two different channels while they are recording, switching back and forth when the commercials come on. Now I need to fast forward to the place I left off whenever I do that.

Both of these worked in 19.x. Has anyone else noticed the same behaviors?
yes

http://www.tivocommunity.com/tivo-vb/showthread.php?t=480279

This happened to me last night with the HDUI and 20.2. I was recording two sporting events and going back and forth between the two. It did not happen 100% of the time. If I played another show that was already recorded, it did not happen. It was only occurring on the two shows that were being recorded at that time. There were even incidents of going into the options of the listing to select "Resume playing" and it wasn't there. The only option was "play" as if I had not started watching already. The only way to resolve it was to always press "pause" before going back to My Shows to watch the other recording.

were you actually pressing "pause" before going to the other show? In the past I've always just hit the "TiVo" button to exit, pausing was never necessary.
 

·
Registered
Joined
·
6,580 Posts
I always press pause first before going to My Shows (using the left arrow next to "Select") and the show almost always losing it's place. The Resume option does not show.
I've never used pause in the past but did in this situation and everything resumed properly from the correct spot when I did. Maybe I got lucky. I was not using the left arrow to go back to My Shows, however.

I'm going to set two simultaneous recordings and try all the different options.
 

·
Registered
Joined
·
40 Posts
1. After selecting a show to record using the new HD guide, the guide is reloaded and the cursor is brought back to the beginning of the list instead of being left where it was (with the show selected to record highlighted). This means I need to navigate back to the place I was at to record several shows on the same channel one after the other.
Had this happen to me also, but only when I was using the guide while watching a recorded program. It worked as expected when using the guide while watching Live TV.
 

·
Mentally Hilarious
Joined
·
2,646 Posts
...Somewhat related to this issue is if you are playing back a recording and bring up the Guide it defaults to the lowest channel number in "channels you receive" instead of the channel of the current foreground tuner which is the SDUI behavior.
You are using the grid guide aren't you?
This behavior only occurs with the grid guide and mini guide.
The Tivo Live Guide has the expected behavior. It is on the current foreground tuner.
Using the superior Tivo Live guide is the workaround until Tivo fixes the grid guide.
 

·
Registered
Joined
·
12,357 Posts
You are using the grid guide aren't you?
This behavior only occurs with the grid guide and mini guide.
The Tivo Live Guide has the expected behavior. It is on the current foreground tuner.
Using the superior Tivo Live guide is the workaround until Tivo fixes the grid guide.
Yes Grid guide - I don't like the Live guide. Guess that confirms it is indeed a bug if Live guide behaves as expected.
 

·
Dr_Diablo
Joined
·
916 Posts
Two bugs with 20.2

While I like the updated overall, I've found two issues that are really annoying:

1. After selecting a show to record using the new HD guide, the guide is reloaded and the cursor is brought back to the beginning of the list instead of being left where it was (with the show selected to record highlighted). This means I need to navigate back to the place I was at to record several shows on the same channel one after the other.

2. When recording two shows at once, when I play one program from "My Shows", pause and then play the other show, the first one loses it's place when I try to switch back. Each night I watch the news from two different channels while they are recording, switching back and forth when the commercials come on. Now I need to fast forward to the place I left off whenever I do that.

Both of these worked in 19.x. Has anyone else noticed the same behaviors?
20,2? is that a firmware update or what?
 

·
Registered
Joined
·
1,530 Posts
"When recording two shows at once, when I play one program from "My Shows", pause and then play the other show, the first one loses it's place when I try to switch back"



so annoying. please fix this at once



It does not happen when pausing a precorded show, but if the show is still being recorded even pressing pause, leaving the show, and coming back loses its place. The workaround is to go to "live tv", then resume
 

·
Registered
Joined
·
129 Posts
Found a new bug myself in 20.2. Was watching live tv and decided to record a portion of a show and pressed the REC button. So far so good. After the piece that I wanted to save was finished I hit REC again and told XL to stop recording. I then used the TIVO button to get to My Shows and tried to play the newly recorded show. I got a message that the show wasn't recorded since the channel wasn't active (or some such message). Since I was watching that channel before and after recording that seems to be completely wrong. So I tried it again. I now had two pieces of the same show in My Shows listings (in a folder) and when I played the 1st piece recorded it played just fine. So what when wrong the 1st time I attempted to play it? Bug!
 

·
Registered
Joined
·
1,632 Posts
Since the update, I've experienced loss of channels repeatedly, as well as having it change the show its recording in the middle of it. Anyone seeing the same?
Loss of channels ... I don't know. But I've never heard of any TiVo changing channels during a recording. That would be a colossal bug. Are you using a tuning adapter? It sounds like an artifact of Switched Digital Video. IOW, I suspect the feed to the TiVo is being changed without the TiVo knowing.
 

·
Registered
Joined
·
527 Posts
Has this happend to any one while playing tivo desktop music. It will play two or more songs then stop. Can not get it to work. Does any one know a fix for this.Help Please
 

·
Registered
Joined
·
502 Posts
I have the same problem with guide its annyoing as heck when trying to set recordings from my preminum channels and the guide goes back to channel 1 instead of 920! i also have problems with pandora and rhaposdy losing memory and cant play anything unless i reboot the tivo,this has happened several times to me on both my tivo premieres. I also have problems with with streaming freezing ,i spoke with tivo and the csr recommended i use a tivo N adapter.I currently use a cisco powerline adapter so my tivos are plugged in to the box with the ethernet cable, i'm starting to get concerned about all these problems!! so does the N adapter really make a difference?
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top