TiVo Community Forum banner
1 - 20 of 42 Posts

· Registered
Joined
·
845 Posts
Discussion Starter · #1 ·
My sister called me last week and asked me why her Tivo wasn't recording a program that was on at that moment. It was set up in advance and appeared in the To Do List. I guided her to the recording history and she read out that the show wasn't being recorded because the "tuner was unavailable". She switched to live TV and saw the program had just started. She tried to record it. It looked like it was going to record, but she said the red light never came on. We went through this several times and I finally had her reboot the Tivo. Functionality was restored. Her Tivo is a non-modified Series 2.

Last night, I noticed Saturday Night Live wasn't recording on MY Series 2. It was on the To Do list. I switched over to Live TV and saw it was playing. I tried to record it and it acted like it was going to record it, but it never appeared on the Now Playing list. I looked in recording history and saw the "tuner was unavailable". I had to reboot to restore functionality. Now I notice my Tivo stopped recording on Wednesday of this past week. Everything since then was not recorded because the "tuner was unavailable". I've never seen this behavior before, but to see it on 2 different Series 2 Tivo units in two different locations (different town, different cable co.) in the span of a week?? It's an odd coincidence, don't you think? :eek:

OK, I am running 7.2.0. Anybody else see this lately?
 

· Registered
Joined
·
226 Posts
bmgoodman said:
Do you think that it will help at all? Will I be able to get them to review my logs (assuming I *have* logs :D ). I really don't want to lose trust that Tivo will record things!
Given that no one else here seems to have heard of this error, TiVo is really your only/best bet for getting this fixed. This seems like a hardware issue, and that's really their area. If the first CSR you talk to isn't helpful and won't connect you to someone who knows hardware, I would try PM'ing one of the TiVo employees who posts here.
 

· Registered
Joined
·
845 Posts
Discussion Starter · #7 ·
Well, I guess since nobody else has responded to this thread, these must be isolated and unrelated incidents. I have to say, though, it sure is an odd coincidence. Of course, if any of you later turns up some "tuner was unavailable" messages, feel free to pile on!

Thanks.
 

· I can't explain
Joined
·
19,382 Posts
bmgoodman said:
Do you think that it will help at all? Will I be able to get them to review my logs (assuming I *have* logs :D ). I really don't want to lose trust that Tivo will record things!
once they have your TSN number - which they get when opening the trouble ticket - they can indeed review your logs. that is the whole point of a trouble ticket - gives them the go ahead and neeeded info to see what is going on inside your TiVo.
 

· Registered
Joined
·
5 Posts
Just wanted to let you know that I have had this same experience - twice now! Once in September, missing the season premiere of Smallville, and the second time we discovered tonight. It's like the system clock is frozen, preventing any recording from being done, either scheduled or manual. I think it's at the point where I'm going to have to make a call. :)
 

· Registered
Joined
·
25 Posts
I have a TIVO Series 2 with cabletv directly plugged in as well as a directv tuner. Yesterday, I checked that American Idol, Lost, and Invasion were in my "to do" list. I noticed at 10:25pm that Invasion was not recording. I looked at the history log and it said Invasion was not recorded because "tuner was unavailable". I went to live tv and changed to channel 25 and hit the record button which started recording Invasion. I've never seen this error before. Invasion is on directv 25 (not the cable). I'll check when I get home today that it is recording everything else it is supposed to record.
 

· Registered
Joined
·
25 Posts
I called Tivo support and explained what happened. The CSR checked with the helpdesk and then told me that they have heard of this issue before. They don't have much info on it but the solution he gave me was to power cycle the tivo box. When I get home I will make sure it recorded what it was supposed to last night. If it didn't then I'll try the power cycle.
 

· Registered
Joined
·
3 Posts
I've had this problem on most of my Tivo units, but very sporadically. Generally on the HDVR2 units, I think. I've figured it was just a "system is corrupted after X days up," and a power cycle fixes it. It's happened maybe ... 4 times? ... over the course of 3 or 4 years. Enough to be very aggravating when it happens, but hasn't impacted me greatly, since the Tivos are still the most stable of my equipment :)
 

· Registered
Joined
·
2 Posts
Agreed in three years it has only happened once, but it would be nice if they could find a solution for the problem. I am calling support right now hopefully by opening a ticket they will be able to find something useful in my logs.
 

· Registered
Joined
·
25 Posts
Followup on my post from yesterday...

It looks TIVO lost it's mind 53 minutes into Lost. The status bar shows the 1:03 but you can't view past 53 minutes.

I don't understand why tivo can't tell us what "tuner was unavailable" means. Obviously a programmer had to key in that verbage to show in the history log under certain conditions. I wonder what the conditions are.

When I talked to customer service, I specifically asked if they wanted to look at my box and examine the logs. He said no but did thank me for reporting the problem. I don't know how you can diagnose and fix a problem if you don't look at the data on the box.

Oh well, this is the first time this has happened to me in the over 2 years I've had this TIVO. Hopefully I won't see it for another two.
 
1 - 20 of 42 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top