TiVo Community Forum banner

TTG: There was an error... retrieve data...

1117 Views 9 Replies 3 Participants Last post by  EdH
I get this message whenever I try to Pick Recording to Transfer:
"There was an error while attempting to retrieve data from the selected DVR."

I've been searching for a fix to no avail. I've tried toggling my settings at tivo.com and then forcing a connection. No joy.

I've checked and double checked my MAC.

I've tried this on two different computers and get the same error.

Any ideas?

Ed
1 - 10 of 10 Posts
You're not trying to connect to a Series3 or TiVo HD are you?
megazone said:
You're not trying to connect to a Series3 or TiVo HD are you?
No. It's an S2/DT.

Ed
I should also mention that one of the PC's is using Windows Firewall which I disabled in order to test. The other uses ZoneAlarm and there are no alerts when I try to connect.

So I don't think it's a firewall issue.


Ed
Try a browser and see if that connects to the TiVo.
megazone said:
Try a browser and see if that connects to the TiVo.
Didn't know there was a web server in the Tivo.

But it doesn't respond. I tried from both PC's.

I used the ip of the Tivo as the URL (http://192.168.0.nnn).

So that means the Tivo doesn't respond? How come?

I AM able to see and play my music on the Tivo so at least I know I can communicate to that extent.

Thanks,

Ed
See less See more
Make sure you have the correct IP address of your TiVo (check it through your router's web interface) and follow the instructions on this thread:

http://www.tivocommunity.com/tivo-vb/showthread.php?t=215838
digimike5 said:
Make sure you have the correct IP address of your TiVo (check it through your router's web interface)
Thanks for the pointer to the thread discussing the Tivo web server.

Yes, I'm sure I have the correct ip of the Tivo. I did get it from my router's web interface.

But still no joy.

I can get music and pictures from my PC on my Tivo but can't get a now playing list or access Tivo's web server.

TTG knows the name I gave my Tivo ("Den"). How does it know that if it can't read the Tivo? Strange.

There has to be a fix for this; but what? :rolleyes:

Thanks,

Ed
See less See more
Have you enabled downloads and transfers for that TiVo in TiVo Central Online?

If so, have you tried rebooting the TiVo?
megazone said:
If so, have you tried rebooting the TiVo?
Rebooting the Tivo is what finally fixed the problem.

Thanks!

Ed
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top