TiVo Community Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
So, I get up this morning and there's a nice message on the tv. It says 'Preparing the service update. This may take up to an hour, possibly longer.'

I have no idea how long this has been going on, and it's been over an hour at this point. I guess the question is how long can this take?

I'm trying to be patient, but....

Has this update ever gotten stuck before?

Thanks!
 

·
Registered
Joined
·
20 Posts
My Tivo displayed that message for at least 12 hours. At that time, I ran out of patience, and power-cycled it by disconnecting the power cord for a few seconds. It came back to life just fine, running the 7.1 software.
 

·
Registered
Joined
·
17 Posts
This same thing happened to me--in my case it ran for nearly 24 hours before I power cycled.

But now I've been having all sorts of intermittent problems:

1. First transfer started out OK, but then it crapped out in the middle; seems that TiVo couldn't find the gateway all of a sudden.
2. Configured TCP/IP settings manually, did a soft reboot, and that solved the problem.
3. Did one transfer today--went flawlessly but slow (2.4 Mb/s over an 801.2b network). Then the second transfer crapped out halfway through.
4. Checked the TiVo, it said it lost the gateway again. I reentered everything, then did a soft reboot, now it says it can't find the wireless network (even though I know its there--my laptop works fine in that room).

Edit: Now it's working again, after power cycling my access point. TiVo "continued" the transfer by starting over. Gee, thanks. :-(

Any ideas? Could the update not have "taken" properly? Or worse yet, maybe the update happened correctly but it's buggy?

corners
 

·
Registered
Joined
·
19 Posts
the same thing seems to be happening to me at the moment, it's been going on for at leat 6 hours. I'm thinking I'll wait until tomorrow and power cycle. I'm a bit anxious as I just did an upgrade (that I thought went successfully) on tuesday night.
 

·
Registered
Joined
·
384 Posts
Why doesn't TiVo do their updates "behind the scenes" all the time? There have been times when I have noticed the red record light is on on the DVR but I know I haven't scheduled anything to record. When I fire up my TV it is on some infomercial channel and when I try to change the channel, a msg is displayed at the bottom of the screen from TiVo saying if I change the channel, the update that is taking place will be canceled. What's THAT all about?
 

·
Astute User
Joined
·
17,877 Posts
The download of the new software, in the install files, download "behind the scenes". The DVR however needs to stop DVRing to install the new OS/Software.
 

·
Now in HD
Joined
·
6,392 Posts
Joey Bagadonuts said:
There have been times when I have noticed the red record light is on on the DVR but I know I haven't scheduled anything to record. When I fire up my TV it is on some infomercial channel and when I try to change the channel, a msg is displayed at the bottom of the screen from TiVo saying if I change the channel, the update that is taking place will be canceled. What's THAT all about?
That are the yellow star ads (when they include video) that sometime display on your Now Playing menu. Tivo usually records their content from certain channels during the middle of the night.
 

·
Registered
Joined
·
5 Posts
KingBubbaTruck said:
So, I get up this morning and there's a nice message on the tv. It says 'Preparing the service update. This may take up to an hour, possibly longer.'

I have no idea how long this has been going on, and it's been over an hour at this point. I guess the question is how long can this take?

I'm trying to be patient, but....

Has this update ever gotten stuck before?

Thanks!
after i installed a bigger drive, i got the service update thing. The drive was clean and the "update" took about 3 minutes. So if your drive is somewhat full then it would take longer.
 
1 - 11 of 11 Posts
Top