TiVo Community Forum banner
261 - 280 of 282 Posts

·
Registered
Joined
·
778 Posts
The Tivo Executive Relations office has just informed me that this bug will not be fixed, in spite of the fact that they advertised we could do this. I was also told that all users will be forced onto TE4 "soon". Time for Dish I guess.
Reading this made my heart sink. I hope the part about forcing everyone to TE4 is not true.
 

·
Registered
Joined
·
4 Posts
I'll plug in one of my TE4 Minis this week and check; but I've got no response on my ticket, so not very hopeful.
I've got one Mini that I never did a factory reset on and it does not boot to the Guided Setup screen. It has Software Version 21.11.1.v9-A93-6-A93. It still tries to downgrade itself and still has the Thumbs Down X3 issue :\
 

·
Registered
Joined
·
2 Posts
I just bought a used Mini A9300 with Hydra and having the same issue. It says I have to downgrade to match my bolt but doesn't acknowledge the thumbs down. Called Tech support and they just said it was a known issue and they are working on it but do not have an expected date. Trying to decide if I should re-sell it or wait a few months in case Tivo fixes.....I definitely won't be upgrading my bolt after reading all the comments about Hydra
 

·
Registered
Joined
·
20 Posts
OK, I just got another call from the Executive Relations team. The same person that told me this won't be fixed says they just today got a notice from the engineering team that a fix for this will roll out the first week of May. Here's hoping this news is accurate! Sorry to have shared my last update, but I'm only relaying what is supposed to be the authoritative source.
 

·
Premium Member
Joined
·
10,066 Posts
OK, I just got another call from the Executive Relations team. The same person that told me this won't be fixed says they just today got a notice from the engineering team that a fix for this will roll out the first week of May. Here's hoping this news is accurate! Sorry to have shared my last update, but I'm only relaying what is supposed to be the authoritative source.
Don't worry, we're all aware that the CSR's just make things up to sound correct and get you off the phone.

If anyone believes a word a CSR says, that's really their own fault. ;)
 

·
Registered
Joined
·
3 Posts
OK, I just got another call from the Executive Relations team. The same person that told me this won't be fixed says they just today got a notice from the engineering team that a fix for this will roll out the first week of May. Here's hoping this news is accurate! Sorry to have shared my last update, but I'm only relaying what is supposed to be the authoritative source.
First week of May has passed. Anyone seen a fix yet? I haven't.
 

·
Registered
Joined
·
3 Posts
Still waiting, but not holding my breath.
OK, I just got another call from the Executive Relations team. The same person that told me this won't be fixed says they just today got a notice from the engineering team that a fix for this will roll out the first week of May. Here's hoping this news is accurate! Sorry to have shared my last update, but I'm only relaying what is supposed to be the authoritative source.
Second week of May has passed. Anyone seen a fix yet? I haven't.
 

·
Registered
Joined
·
417 Posts

·
Registered
Joined
·
3 Posts
Just wanted to update everyone, this is working as of today!! I have been following this thread for a while.. I attempted last week, still could not hit thumbs down x3 ... just tried a half hour ago, and it worked! Tested again on a SECOND Mini I had purchased (back when I thought the one I was trying to downgrade was just bad) and it worked again. I hope everyone else has the same success I just did!
 

·
Registered
Joined
·
1 Posts
Had to connect to TIVO, restart a couple times, and use ethernet instead of MOCA but it worked!.
Same here. The downgrade failed several times using MOCA in my family room, but moving it to the ethernet in my computer room allowed it to update fine. Had to re-enable the MOCA when I moved it back to the family room, but it appears to be working great.

Now that I know this works, I can buy another Mini and cancel my YouTube TV subscription.
 

·
Registered
Joined
·
20 Posts
Boy, it's still not working for me. They called on time earlier this month, and both units failed to downgrade. After that I've been waiting. They just called and said now I need to upgrade the Roamio again, then update, then downgrade and that will work. My units still stuck.
 
261 - 280 of 282 Posts
Top