TiVo Community Forum banner

Trouble with tivo server

795 Views 0 Replies 1 Participant Last post by  magogami
Transferring shows from tivo (series 2) to my computer used to work all the time. Now my tivo doesn't connect to the internet using the DHCP server as it used to and I have to either give it a static IP address or let it sign itself an IP address. Also, the tivo server won't work on my computer. I have tivo desktop 2.5 and there is an x on the tivo server icon in the tax bar. When I put my mouse on it it says "Tivo Desktop: No Server" and if i right click it and click restart server, it says "an internal error has occurred". I've tried uninstalling and re-installing numerous times, and i even tried installing previous versions, yet none of those work either. I also tried putting in the media access key again. What should I do? Also sometimes when I click "Pick Recordings to Transfer" it says at the top something like "one of the library files needed could not be found" or it says "There was an error while attempting to retrieve data from the selected DVR." I have no idea what's going on. Please help!! And thanks to those who do!!
1 - 1 of 1 Posts
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.