TiVo Community Forum banner
1 - 7 of 7 Posts

· Registered
2 Posts
Discussion Starter · #1 ·
I have 2 modified series2 DTivo's running 6.2. Just hooked the second one up today and am having some trouble getting them to share recorded programs between each other.

From the one I just installed (Upstairs): I can see the other Tivo (Living Room) in my Now Playing List but when I select it, I get a message saying that "the Upstairs DVR is not enabled for transfers. Have you activated HMO for both DVR's?, blah blah blah."

From the Living Room DTivo I get a message saying that "prgrams cannot be transferred because Upstairs DVR does not yet recognize Living Room DVR"

So it looks like the problem lies with the upstairs tivo i just activated today. They were both modified at the same time the only difference is that the Living Room one has a more recent application of the tweak script (to fix a problem I was having with twp). All other hacked features are working splendidly.

Any help is appreciated.

btw: since i got your attention, does the IR out port work on hacked units so I can just hook an emitter to it and remotely control my audio receiver?

Thanks all.

· Registered
59 Posts
Help- what is Superpatch?

I have 2 DVR's, both TCD540040, 1 is stock, 1 was modded for much larger HD (by me 2 days ago)

I previously had Humax T2500 (300 hr) Series 2 and was transferring programs between it and original TCD540040, no problems. Humax died and is being returned. I purchased and modded 2nd TCD540040 and it works in every other say-

Both DVR's connect to TIVO service over wireless network
Both DVR's can see Desktop PC when Tivo Desktop is running with Tivo Server started.
Tivo Desktop can see both DVR's and read them.

I tried the change DVR names and uncheck "transfers allowed" button on account and force a connection on both, then change settings back but I'm still getting the exact same errors described by dman000000


· Read Only
189 Posts
I have 3 DTiVo's that I've done Zipper on them and they've worked fine since February. One of them (due to a problem I had after a failed patch upgrade of ncidd a few weeks ago) now says this error. (after the failed patch it couldn't run the rc.sysinit.author file on reboot and was that way for about a week, and it had a phone line hooked up to it :-(.

So do all I need to do is run the set_mrv again, or do I need to do something else because of the state its in?

Thanks for any and all help...

· Registered Offender
1,388 Posts
You probably need to re-superpatch; if the DirecTivo has dialed in you need to nuke the MAK keys. Then run set_mrv and you should be good to go.
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.