TiVo Community Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I've been a DirecTivo user for 7 years with no problems. Bought a new TivoHD a couple days ago and I'm getting glitchy playback on both analog and digital cable channels. Audio/video dropouts on both types of channels - although the digital channels pixelate more. If I view the same channels live then everything works fine. All it takes is one live "pause" and then the playback is glitchy. The cable company DVR works fine.

At first I thought about signal integrity - but that should not cause analog channels to drop out! Especially when the original analog live playback is fine.

I called Tivo today and they said this is a _known_issue_ and they are working on a software fix. They refused to extend my 30 days, so this might have to go back if it's not fixed soon.

Has anybody else seen this?
 

·
Registered
Joined
·
129 Posts
I've recorded 1 analog channel and it was fine. However last night it recorded 2 hours of Hells Kitchen (HD) and the audio dropout and pixilation was absolutely horrid. It was fine for about 45 minutes with a few pixilation occurances but after about 50 minutes of recording the pixilation and audio dropouts was so bad the show could not be watched. It was like I was back on Directv with a huge storm passing over. Once I fast forwarded past the bad parts it calmed down quite a bit and I was able to finish the show.

I am not using cablecards at all. Just analog and clear QAM digital.
 

·
Registered
Joined
·
129 Posts
I just wanted to post an update:

Today 92.4 doesn't want to tune at all (the is the channel Hell's Kitchen was on last night). I bypassed the TiVo HD and checked with the digital tuner on the TV; the channel still won't tune.

The issue appears to be with my cable provider and not my TiVo HD (the Tivo HD does pixelate, even in it's own menu's, but it isn't like the issues I was having last night).
 

·
Registered
Joined
·
26,124 Posts
jv8 said:
At first I thought about signal integrity - but that should not cause analog channels to drop out! Especially when the original analog live playback is fine.
There is nothing "live" on a Tivo. Of COURSE you can get dropouts and MPEG artifacts on analog channels -- if the signal is too weak or too much motion for the existing bit rate, you'll get MPEG artifacts.
 

·
UHD Addict
Joined
·
23,966 Posts
I noticed audio dropouts when viewing the guide. I had heard of peopel having this problem with the S3 rpemium. But I never experienced it with mine. It is a little annoying but at least it doesn't affect the recording.
I also noticed the recordings I made from the analog channels tonight look better on my S3 then the TiVoHD. The TiVo HD looks like everything is smoothed over. I don't have that enabled in the settings.
 

·
Registered
Joined
·
12,351 Posts
aaronwt said:
I also noticed the recordings I made from the analog channels tonight look better on my S3 then the TiVoHD. The TiVo HD looks like everything is smoothed over. I don't have that enabled in the settings.
Looks like it's pretty clear the S3 has better encoders - we know from megazone's review that the bit rates are higher on the S3 than the HD which was already a good clue, plus the chipsets are different.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
mattack said:
There is nothing "live" on a Tivo. Of COURSE you can get dropouts and MPEG artifacts on analog channels -- if the signal is too weak or too much motion for the existing bit rate, you'll get MPEG artifacts.
I agree there should be nothing "live" on a Tivo. So do you agree that means the video quality (whatever it happens to be) should be the same in these scenarios:

1) realtime
2) 1 sec delayed
3) 1 min delayed

On my TivoHD case #1 looks perfect. #2 and #3 have major dropouts (as do recording playbacks). I thought #1 goes through the same encode/decode pipe... so if the signal quality is good enough there, why are there major issues with time delays?

Also, these are major screwups of the video (loss of sync, etc) - not low bitrate mpeg artifacts.

The only signal-related possible explanation I can brainstorm is this: signal quality is just barely adequate for realtime. With time delay there is increased drive activity that somehow introduces noise that screws up the signal. OK, it's a stretch. I'll be trying to measure and improve the signal quality this week. If that doesn't help, this box is going back.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
It was a bad box. After I exchanged the box at Best Buy all the dropout/pixelations problems went away!

Analog & QAM worked fine for a few days... until my scheduled cablecard install today... and now my (2nd) TivoHD won't boot!

But that's a saga for another thread...
 
1 - 8 of 8 Posts
Top