TiVo Community Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have 3 mini's in my home. In the main room, it is mounted behind my flat screen.

For several months, the remote has just been problematic. Half the time, when we press a button the red light comes on meaning IR only not wifi. Press a coupel more times it's amber and may change the channel or do whatever it is I am tryign to rpess. However, many many time when we press a button and get a yellow light, still nothing happens on the TV.

For example, I can press channel down 5 times. The channel on the box goes down only two positions, I press down tewo more times.. Then there is a delay, then all of the "queued up" button presses and run at once and before you knwo it we are 7 channels down instead of 5.

Long explanation. There is a delay, then all of the remote inputs that I have been pressing with no response fire at once. Very annoying.

I thought it might be the remote, I purchased a new one, and still have the same problem.

Its so annoying. works only 20% of the time.
 

·
TDL shepherd
Joined
·
17,365 Posts
In the main room, it is mounted behind my flat screen.
I've found a few of my LCD TVs to cause RF interference with the RF remotes, and had to move them adjacent to the TV rather than sitting on the counter behind the TV.

In the case of my RF remotes, the remote just switches to IR mode temporarily; I didn't experience the buffering of commands you describe with the VOX Remote.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top