TiVo Community Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
getting an Error #0-65535 when trying to view photos.

this was working up until last week, not sure what happened.

iPhoto 5.0.4
Tivo System is 7.2.1
TiviDesktop 1.9.1
Mac OS 10.4.3
Tivo Broadcaster & iPhoto - Tivo Fix (installed, not sure i am using correctly)

my MP3s are able to be played form iTunes via Tivo, which makes this even odder.

EDIT: ok, i am an idiot, i think the first post in this forum deals with this. sorry!

EDIT THE EDIT: still won't work after trying the iPhoto-Tivo Fix

do i run both the Tivo Broadcaster and iPhoto-Tivo Fix after starting up my MacMini?

do i run one before another?

iPhoto-Tivo Fix doesn't leave a window open like Tivo Broadcaster does.

no idea if this helps, i ran the script and got this.

Last login: Sun Jan 15 09:16:11 on console
/Applications/Utilities/TiVo\ Broadcaster/iPhoto\ -\ TiVo\ Fix.app/Contents/MacOS/Scriptlet; exit
Welcome to Darwin!
emspaces-Music-Photo-Files:~ emspace$ /Applications/Utilities/TiVo\ Broadcaster/iPhoto\ -\ TiVo\ Fix.app/Contents/MacOS/Scriptlet; exit
2006-01-15 09:32:37.047 Scriptlet[300] CFLog (0): CFMessagePort: bootstrap_register(): failed 1103 (0x44f), port = 0x3203, name = 'com.norris.charles.Scriptlet.ServiceProvider'
See /usr/include/servers/bootstrap_defs.h for the error codes.
2006-01-15 09:32:37.050 Scriptlet[300] CFLog (99): CFMessagePortCreateLocal(): failed to name Mach port (com.norris.charles.Scriptlet.ServiceProvider)
logout
[Process completed]

i see a couple FAILED in there, mean something?

help!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top