TiVo Community Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
Hi,

This just started happening tonight, on two different TiVo boxes. Both are series 2. One is a 160 gig and one an 80. Both have 7.2 software. Each one is connected to a Motorola cable box through a serial connection. I have had both of these units for over a year now and both have operated well.

I had one Tivo set up to tape Rodney on channel 7. When I went to start watching it, the cable box was on channel 8, so I missed the first half of the show.

I had the other TiVo set up to record Supernatural. When I went and checked on it, it was taping channel 12. It should have changed to channel 9. So I missed the beginning of that show as well.

Not sure what's going on here. In my year plus of TiVo I've never seen this happen. I taped three or four shows last night, watched them all tonight, and they were all what they were supposed to be. It's just a little freaky that this is happening to two TiVos at the same time.

The only similarity that I can see is that each one was already on the correct channel when it started to record. So it somehow changed the channel to something incorrect.

Any ideas or similar experiences?

Thanks
 

·
Banned
Joined
·
4,721 Posts
The cable company might have decided to disable serial control. I've read of it happening here before.

If you call they'll no doubt recommend you rent their DVR.
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #3 ·
Stanley Rohner said:
The cable company might have decided to disable serial control. I've read of it happening here before.

If you call they'll no doubt recommend you rent their DVR.
I'm able to change the channel using the remote, so the serial port must still be active.
 

·
Registered
Joined
·
2,000 Posts
You could always try a new guided setup which in its last steps goes through the tedious process of switching and you confirming various channel changes (with latest software).
 
1 - 4 of 4 Posts
Top