TiVo Community Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hello out there,

When I plug in my tivo, it gets stuck on the yellow screen that says, "System is warming up, just a few minutes more..." or something like that.

I've tried unplugging it and giving it time to cool off, but I don't know what to do to make it work again.

Any pointers or suggestions would be great. Thanks

-Sean
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
No hardware changes. The machine was working perfectly one morning, and then all of a sudden it switched to the warming up screen and it hasn't come back since. The model number is TCD540040 .
I don't know if this is relevant information, but every time I plug in the unit it goes to the "Welcome! Powering Up..." Screen for about 2 minutes. After that, the screen goes black for about 5 seconds and then returns to the "Welcome! Powering Up..." screen again and nothing happens.

Thanks for any pointers.
 

·
Registered
Joined
·
1,601 Posts
Sounds like a new hard drive is in order, and while you are at it you can stick in a much bigger one. You will need to either format it yourself using the tools on www.mfslive.com or buy one already formatted.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
Are you sure?

I mean I just bought this Tivo on ebay like a month ago. Could I send it back to the seller, or would it not be worth it?

I'm not actually even using this tivo for watching television, I just need the 30 minute recording capacity. If this is the case, then should I just get another DVR player that's easier to use?

Thanks.
 

·
Registered
Joined
·
7,611 Posts
Well....

You purchased a used item that hasn't been manufactured as NEW in over 2 years (somebody correct me).

Has it ever worked?

Did you already leave feedback?

How was it advertised?

Keep in mind that the Tivo is basically a computer with a hard drive and hard drives WILL fail sooner or later.

I have had 2/3 units get "stuck" and changing the hard drive with a larger preformatted one has always worked for me.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top