TiVo Community Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
Screen shows command line messages:-
It starts with "Android Recovery"
"Reset Button: short press for 'next' Long press for "select"

The red line of text says "Can't load Android System. Your data may be corrupt. If you continue to get this message you need to do a FACTORY DATA RESET and erase all user data"
It mentions long and short press of reset button ( no button exists on the STREAM)
Nothing I press on the remote makes a difference
Unplugging it makes no difference
 

·
The Streaminator
Joined
·
94 Posts
There is a small reset button on it. see below image. I had the same thing happen, I was stuck in android crash mode even rebooting would not fix it. I called support and they said there's a reset button and it'll put it back in factory mode.

https://tivoidp.tivo.com/tivoCommun...S&feoid=00N380000034Xv7&refid=0EM1T000001DWDm

Screen shows command line messages:-
It starts with "Android Recovery"
"Reset Button: short press for 'next' Long press for "select"

The red line of text says "Can't load Android System. Your data may be corrupt. If you continue to get this message you need to do a FACTORY DATA RESET and erase all user data"
It mentions long and short press of reset button ( no button exists on the STREAM)
Nothing I press on the remote makes a difference
Unplugging it makes no difference
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 · (Edited)
OMG! There IS a RESET BUTTON -- so I pressed it and the error screen went away and the 4 animated circles appeared for about 20 seconds then a blank screen with flashing top right "STORAGE IS RUNNING OUT" every minute --- after 10 minutes of this I unplugged the Tivo.
On reconnect the 4 animated circles appeared -- this time no blank screen but the animated circles were there for over half an hour -- nothing else happened

( that flashing message is so brief that I couldn't read it until it flashed half a dozen times)

I pressed the RESET button while 4 circles were animating but nothing happened . Its like the RESET button no longer works :(
 

·
The Streaminator
Joined
·
94 Posts
Reset it again. And this time let it run until it stops no matter the message. It sounds like it was reformatting the drive. Takes time and you will get hd full error if it is checking the disk sectors.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 · (Edited)
Thanks for the reply but "formatting" an 8gb SDD ( its not a HD) takes minutes at most.

I disconnected power again and tried pressing RESET as soon as possible . This was different because I got a Loading Recovery ... message.

This was followed by command line messages starting with "Recovery Mode" and "short press for 'next' Long press for "select". I tried long press.....
Back to the animated circles. :(
I left that running for hours with no change.

Then I tried it again and got a FAST BOOT message followed by USB BURNING MODE.
Followed by command line messages starting with "Recovery Mode" again,
The circles again

Then YET AGAIN and I got a LOADING RECOVERY followed by command line messages with REBOOT SYSTEM NOW which I LONG PRESSED for
.......CIRCLES !

TIVO --just loose the bloody circles --alright and pu text of what's happening instead !
 

·
The Streaminator
Joined
·
94 Posts
Why not hit next, short press? It was loading Recovery.

Thanks for the reply but "formatting" an 8gb SDD ( its not a HD) takes minutes at most.

I disconnected power again and tried pressing RESET as soon as possible . This was different because I got a Loading Recovery ... message.

This was followed by command line messages starting with "Recovery Mode" and "short press for 'next' Long press for "select". I tried long press.....
Back to the animated circles. :(
I left that runningfor hours with no change.

Then I tried it again and got a FAST BOOT message followed by USB BURNIBG MODE.
Followed by command line messages starting with "Recovery Mode" again,
The circles again
 

·
The Streaminator
Joined
·
94 Posts
Here you go.
How to Unbrick & Restore Your Stream

Thanks for the reply but "formatting" an 8gb SDD ( its not a HD) takes minutes at most.

I disconnected power again and tried pressing RESET as soon as possible . This was different because I got a Loading Recovery ... message.

This was followed by command line messages starting with "Recovery Mode" and "short press for 'next' Long press for "select". I tried long press.....
Back to the animated circles. :(
I left that runningfor hours with no change.

Then I tried it again and got a FAST BOOT message followed by USB BURNIBG MODE.
Followed by command line messages starting with "Recovery Mode" again,
The circles again
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 · (Edited)
A wee bit of progress. I was able to get into the command line options by reconnecting and immediately holding in the RESET button.
I followed the "menu" by picking the options given by carefully scrolling to the next option by quick clicking the button and selecting by long-clicking --- and got USER DATA deleted and REBOOT .
But now I'm stuck on PAIRING the remote. I tried both options --
1. Quick clicking the TIVO button and
2 pressing both TIVO and RETURN buttons simultaneously ( if the remote has previously been PAIRE)
as the instructions on the screen said.
But after the yellow light stops flashing -- NOTHING happens :(
I tried 2. above again and Woo Hoo the red light and I'm in.
Got setup for AndroidTV
But tried twice to ACTIVATE DEVICE via my computer and a CODE entered into "Activate Your Stream 4k" but although TIVO has activated me my device still isn't activated :( -- the CODE eventually expires in a few minutes
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #10 · (Edited)
So I ended up chatting and then calling TIVO SUPPORT and they cannot fix the problem -- their solution -- Buy a new TIVO !

So I gave it one last try and on unplug+reconnect I held the RESET for 10 seconds and got the COMMAND LINES and chose option REBOOT SYSTEM
After about a minute got the setup screens and ended back on the ACTIVATE DEVICE screen.
So for the 4th time I entered the code from the device into the tivo activation screen on my computer's browser and --- can u believe it -- this time it worked

So no more installing APPs on this TIVO STREAM device I'l stick with NETFLIX, HBOMAX and Youtube and not risk the INABILITY of this device to manage storage when it gets too large.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #12 ·
Is it still a complicated setup or have they made it easier --- to add a flash drive via micro-c ( not micro-USB) port?
Do you have a link to a support page for setup?

I've been hoping Tivo would read Windows formatted files, (of video, music and images) from a flash/HD drive plugged into that port. Like any SONY DVD player has since 10 years ago ! I had bought a USB-to-Micro-c adapter in hopes Tivo got its act together .
 

·
The Streaminator
Joined
·
94 Posts
I just got a cable that goes from USB-C to USB. Plugged it in with the flash drive and it recognize immediately and added it, easy as can be.
https://smile.amazon.com/gp/product/B077FY7831/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

https://smile.amazon.com/gp/product/B007RB0P2I/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1
[/URL]

L
Is it still a complicated setup or have they made it easier --- to add a flash drive via micro-c ( not micro-USB) port?
Do you have a link to a support page for setup?

I've been hoping Tivo would read Windows formatted files, (of video, music and images) from a flash/HD drive plugged into that port. Like any SONY DVD player has since 10 years ago ! I had bought a USB-to-Micro-c adapter in hopes Tivo got its act together .
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top