TiVo Community Forum banner

Tivo scart problems :(

1810 Views 19 Replies 9 Participants Last post by  fade2grey
My tivo is finally starting to give me problems.. the other day I lost the connection between the STB & Tivo.

I can see the tivo stuff on the TV screen. But no live TV.
The STB I'm using is a cheap techwood thing which when plugged straight into my TV works fine.

I've restarted the system & have just done the guided setup. I've also checked\changed the Scart settings but still nothing.

help! anything else I can try? I've changed cables etc & the Tivo & the stb independently work with the TV if plugged in separately.

1 - 20 of 20 Posts
I'm only a novice, but since no-one else is offering any advice:-

Are you sure your Tivo isn't trying to get it's input via RF? Try asking your Tivo to change to the TV channel it thinks it's already on.

Also, what happens when you press Aux Bypass?

Sorry if this sounds really stupid and derogatory as it certainly isn't meant to be, but you have plugged it into the correct - AUX - SCART on the Tivo, haven't you?
It's also worth checking that the STB hasn't updated itx software and returned to composite only instead of RGB.
Also with making sure the STB is showing a picture then restart Tivo as Tivo doesn't like it if it boots and can't find an input on the AUX SCART.
Hi guys thanks for the input so far..

I've just checked the STB, it's set to RGB over scart, as in the Tivo.
I've just plugged the STB into the tivo via the VCR scart socket & I get freeview through the VCR button on the tivo remote so it's looking to be the AUX scart input, however with the STB plugged into the AUX, if I press Aux bypass, I get tv. Now I'm really confused!
Are you absolutely sure you selected the correct system - ie Digital Terrestrial - when running Guided setup? (Again, not meaning to treat tou like an idiot :))
idiocy assumed :)

It was previously working, & stopped working.. when I re-ran the guided setup I chose bsb digital\freeview & then configured my STB etc. Is there any way to check? I don't actually have an RF cable between the stb & tivo so I kinda just accepted the stb control settings figuring I could change them afterwords.

Feel free to speak slowly & use small words :D
fade2grey said:
idiocy assumed :)
Par for the course round here. We've all done stupid things, from time-to-time ;)

fade2grey said:
Is there any way to check?
Not as far as I know.

Feel free to speak slowly & use small words :D
Sounds very-much like a West Wing quote :)
cheers carl, I'll go through the guided setup again just to be certain tomorrow night.
I believe there's a glitch with Tivo that often prevents guided set-up from switching from one configuration to another. You have to erase its memory by running guided set-up for aerial only, then run it again for whatever your new configuration is.
I'm sure this happened to me once and there was a thread about it. If I remember correctly (and that's getting more difficult as time goes by) it was solved by re-booting both Tivo and the STB BUT it had to be in a particular order I think eg shutdown Tivo and STB then re-start STB then Tivo or something.

Of course all of the above could be just another Senior Moment

arrghhhh rebooted & re-guided setup-d & still no joy. When you've set tivo to talk to your stb via the IR blasters etc it swaps to the TV signal to check it works & I get zip - just a message saying you've got no signal.

Is now a good time to say I have a NIC\cache card in there? Not sure if that makes things worse or better. Anything else I can try? I really don't want to ditch her.
am having the same probs tivo was working fine then we had a power cut and now i only get my free view if i press the tivo aux button but as soon as i press live tv i get the blue screen have done set up and get the no signal error when im setting up my freeview box dont understand it as nothing has changed strange but true please help im lost with out tivo

cheers in advance(hopefully )
sounds familiar! fingers crossed some rocket scientist has the answer!
Not a rocket scientist, but...

There is a problem when changing from 1 digital source to another (e.g. Sky to Freeview) where running Guided Setup does not work properly. I forget the exact symptoms, but the fix was to run Guided Setup once saying you ONLY had analogue RF TV, and when that had completed, re-running it again saying you now had Freeview.

So I guess if something has got corrupted on your drives, then the same thing could be happening, and why Guided Setup does not work. (This is what rwtomkins was talking about earlier).

I was not sure from your responses though if you had tried this i.e. plugged an Aerial source into the back of the Tivo (and removed the digital source for good measure), re run Guided setup for analogue and prove everything works, then run GS again with the analogue unplugged and the digital source plugged back in again?
hi fade to grey

strange but true way to get the working

i unplugged the tivo open the case up and gave it a good hover with a soft brish attachment on the hover plugged it in and the thing works fine back to normal so you should maybe give that a try and see seemed to work for me (hopefully ) but have now done full guided setup and alls well hope this works for you (mabe just a bit of dust trapped on the cirsuit board or somthing causes it who knows hope this helps anyway thas to everyone for the replys

cheers(hapy again tivo working horah!!)
Hmmm just run a couple of guided setups - didn't reboot in between - should I have done? either way it's still doing the same infuriating thing!
fade2grey said:
Hmmm just run a couple of guided setups - didn't reboot in between - should I have done? either way it's still doing the same infuriating thing!
Yes you should have done both a power off reboot and a soft reboot through the menus between each Guided Setup and also waited for the indexing to finish (which can take 2 or 3 hours) before doing either of those things.
Quick update guys.. Tivo is now alive again hurrah! :)

I'm not sure which bit actually fixed it but...

I discovered that the arial feed wasn't working when using the on board tuner too.. so, I did a clear & delete everything, rebooted, a guided setup to set it for arial only, rebooted, a guided setup for arial & stb & rebooted. The only other thing I did was to actually take the case off & hoover it out. It wasn't that dusty but I suppose there could have been something shorting\causing problems somewhere.

Either way it's alive again, thank god!

so when can we get a series 3 over here?! lol
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.