TiVo Community Forum banner
1 - 6 of 6 Posts

·
RichardsNET
Joined
·
6 Posts
Discussion Starter · #1 ·
:cool:
I recently switched from a cable internet hookup to BellSouth DSL. Tivo never even blinked on it's guide downloads and little featurettes, but suddenly my downloaded "Tivo Casts" stopped. I checked my To Do List History and it said: "Couldn't download, due to too slow a download speed". It trys to record it several times too with the same result and then finally gives up. At first I though maybe it was just a bad connection at the time, but it has happened four weeks in a row. Then I thought maybe it was the program, but it has now happenend to another TivoCast as well. I have my Tivo ethernet cabled directly (hardwired) to the router of my DSL so it's not even wireless that might be slowing it down and it did work with my Cable internet before. I know that DSL is a little slower, but it still should handle it, right? Any suggestions? Thanks in advance for everyone's help.

Chip :( :mad:
 

·
Registered
Joined
·
7,937 Posts
atmuscarella said:
I don't have any problems with my DSL. You could test your speeds here:

http://www.speakeasy.net/speedtest/

To see how well your connection is working - what speed did you sign up for?

Good Luck,
I don't know about that speed test sight, from NYC to Hartford I get a reading over 24,000Kbs (3MBs). I know my Comcast system is not that fast, should be about 6000Kbs (750KBs).
 

·
Registered
Joined
·
6,940 Posts
6 Mbps/512 Kbps is what they tell me. they say it is the fastest that they have. I need to go home and test it.
That's about what mine is - if its working near that you shouldn't have any problems - just wanted to make sure you hadn't signed up for some real slow service like a $15/mo plan with 256k max or something.

Good Luck,
 

·
what ru lookin at?
Joined
·
10,926 Posts
Richardsnet said:
I recently switched from a cable internet hookup to BellSouth DSL. Tivo never even blinked on it's guide downloads and little featurettes, but suddenly my downloaded "Tivo Casts" stopped. I checked my To Do List History and it said: "Couldn't download, due to too slow a download speed". It trys to record it several times too with the same result and then finally gives up. At first I though maybe it was just a bad connection at the time, but it has happened four weeks in a row. Then I thought maybe it was the program, but it has now happenend to another TivoCast as well. I have my Tivo ethernet cabled directly (hardwired) to the router of my DSL so it's not even wireless that might be slowing it down and it did work with my Cable internet before. I know that DSL is a little slower, but it still should handle it, right? Any suggestions? Thanks in advance for everyone's help.
I sporadically have problems with my TivoCast downloads, as well.
Sometimes I get the "download rate too slow" message, sometimes the "website could not be found" message.

This may be a little overkill, but since you switched providers, unsubscribe from all your TivoCasts, reboot the Tivo, then resubscribe.
Sometimes if I think I'm having problems, I even reboot my router and DSL modem.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top