TiVo Community Forum banner
21 - 40 of 132 Posts

·
Banned
Joined
·
38 Posts
I found a recording last night of a Japanese program. I do not pay for a Japanese channel, so naturally it didn't record, and the word "Null" appeared somewhere in the description of what was recorded. I have no idea why it attempted to record, and this explains the blue screen when I turned the TV on.
Not only that but it could have prevented a needed program from being recorded?
 

·
Registered
Joined
·
2 Posts
I was one of the earlier posters about this problem. I saw a suggestion that said to remove the offending channels from the Channel list. There were 4 channel numbers involved. So, I unchecked them. So far, so good. No new unwanted items on to do list going on day two.
 

·
Banned
Joined
·
38 Posts
I was one of the earlier posters about this problem. I saw a suggestion that said to remove the offending channels from the Channel list. There were 4 channel numbers involved. So, I unchecked them. So far, so good. No new unwanted items on to do list going on day two.
Then the question is why did it show up to be recorded on its own and actually trying to record.
 

·
Registered
Joined
·
119 Posts
(Originally posted in another thread, but this thread seems to have more activity, so will move my discussion here.)

Same here, all phantom CSPAN-1 or CSPAN-2 recordings of odd, short lengths (as reported by @01jmac). Did the clear program info/todo list, initially OK but later that day the phantom recordings returned (just as @mike-d reported). I tried disabling the channels for those phantom recordings, and upon checking (today) the original recordings are gone, but replaced by a new set of recordings for the alternate CSPAN-1 and -2 channels. I'm disabling those right now to see what happens, but this is definitely a problem with, uh, something.
 
  • Like
Reactions: Puppy76 and sehale

·
Registered
Joined
·
185 Posts
Hopefully if more customers do this, they may place it on the front burner.
Doubtful. First, TiVo doesn't seem to have any quality related items on their front burner. Second, what seems to be the same problem occurred a year ago. It seemed to just go away by itself after a few days, although maybe TiVo did something to help it along.

Random season pass I didn’t create nor delete

One thing I haven't seen mentioned yet: for me, although the Todo list entry shows a double check mark, if I let one of the ghost episodes actually record, the result in Myshows appears like a Manual recording. More evidence that this is something spooky, and not just some oversight or misunderstanding.
 

·
Registered
Joined
·
78 Posts
I was one of the earlier posters about this problem. I saw a suggestion that said to remove the offending channels from the Channel list. There were 4 channel numbers involved. So, I unchecked them. So far, so good. No new unwanted items on to do list going on day two.
Thank you for posting this as I’ve been experiencing it, too. The programs for the unchecked channels are still appearing on the future recordings list with the red X to the left. I also am getting scheduled recordings for a Japanese channel. I think I am going to do a mass delete of channels I would never watch on my channel list. I hope they clear this up soon.
 

·
Registered
Joined
·
185 Posts
So what happens if you don't manually delete these things from the To Do List? Does anything record?
I haven't had this problem on my Bolt or Roamio+, both TE3. For those experiencing this problem, are you on TE4?
If you leave one of the ghost entries to record, the TiVo will try to record, and there will be an entry in Myshows (Labelled "Manual"!) One of the channels it tried to record on for me was a valid channel and it made a seemingly normal recording. Another was a channel I don't receive, and it made a zero length recording.

This only happens on my Bolt, running TE4 - not on my Roamio running TE3.

And, to underline what I hope is obvious, no there were no manual recordings scheduled.
 

·
Registered
Joined
·
30 Posts
I just discovered this issue when I noticed that none or most of my season pass was not recorded this past week. All tuners were set to 1500 (some Japanese TV channel which is not in my line up)- thisis what happens when you are busy with life and work during weekday :). I called Tivo support yesterday and they mentioned this is a known issue and they are working to resolve it and I should manually delete scheduled recordings in mean time. But this still did not explain why conflicted shows cancelled earlier were not restored :mad:Today I see my random recording from channel 1500 'to-do list' recordings are gone but it is replaced with recording shows on 215 and 21 (CSPAN et al)..:eek:

Hope Tivo gets it act together wrt SW update. They recently created a mess when Tivo would not connect (known WiFi issue and then resolved) - their QA needs to improve or I will GTFO Tivo.
 

·
Banned
Joined
·
38 Posts
...

Hope Tivo gets it act together wrt SW update. They recently created a mess when Tivo would not connect (known WiFi issue and then resolved) - their QA needs to improve or I will GTFO Tivo.
What do you mean by Tivo not connect? You mean automatically to wi-fi or if it drops wi-fi you could not connect it to the wi-fi.
I think I had that issue recently and had to reboot Edge before it would but still doesn't auto connect to wi-fi.
 

·
Registered
Joined
·
17 Posts
I've been seeing this for the past few days on our Edge. Initially on a Japanese channel (330) and now on two different C-SPAN channels (1128 and 109). I haven't seen this described but I'm getting 6x To-Do List entries for the same time and same channel. Then there's a 7th entry with a Red X for the same time/channel with a reason of "Conflicts with 6 shows".
Rinse and repeat several times throughout the day on one or both of the channels.
 

·
Registered
Joined
·
30 Posts
What do you mean by Tivo not connect? You mean automatically to wi-fi or if it drops wi-fi you could not connect it to the wi-fi.
I think I had that issue recently and had to reboot Edge before it would but still doesn't auto connect to wi-fi.
I had Tivo flashing lights after boot up (and Tivo service unavailable and had not connected for last few days to download EPG). The remedy was to disable wifi/disconnect ethernet, reboot and after power up connect to ethernet to download latest SW. I believe it is resolved now- it was due to some random SW update (aka screw up) and Tivo seems to have fixed it. (I keep my Tivo plugged in all the time).
 

·
Registered
Joined
·
4,052 Posts
I had Tivo flashing lights after boot up (and Tivo service unavailable and had not connected for last few days to download EPG). The remedy was to disable wifi/disconnect ethernet, reboot and after power up connect to ethernet to download latest SW. I believe it is resolved now- it was due to some random SW update (aka screw up) and Tivo seems to have fixed it. (I keep my Tivo plugged in all the time).
I wish I knew what was happening. I tried to delete a show and nothing happened. Then I got a message on the TV screen saying "No signal" and directions to solve the problem. I turned the TV off and the green light on the Edge started blinking. I obviously wasn't going to get anything done so I went to the kitchen and all was fine when I came back.

This isn't the only time that sort of thing happened but usually I see a very large right arrow when it does.
 
21 - 40 of 132 Posts
Top