TiVo Community Forum banner
1 - 11 of 11 Posts

·
Banned
Joined
·
38 Posts
Are you all with the same cable company, I wonder?
I will go down now and check mine with Comcast.

Oh, where do I check that TE3/TE4 stuff.

Just checked mine. Don't have that issue with my location in CA, Comcast and Edge.
I did find several (3-5) channels in the lineup that I removed.
 

·
Banned
Joined
·
38 Posts
I found a recording last night of a Japanese program. I do not pay for a Japanese channel, so naturally it didn't record, and the word "Null" appeared somewhere in the description of what was recorded. I have no idea why it attempted to record, and this explains the blue screen when I turned the TV on.
Not only that but it could have prevented a needed program from being recorded?
 

·
Banned
Joined
·
38 Posts
I was one of the earlier posters about this problem. I saw a suggestion that said to remove the offending channels from the Channel list. There were 4 channel numbers involved. So, I unchecked them. So far, so good. No new unwanted items on to do list going on day two.
Then the question is why did it show up to be recorded on its own and actually trying to record.
 

·
Banned
Joined
·
38 Posts
...

Hope Tivo gets it act together wrt SW update. They recently created a mess when Tivo would not connect (known WiFi issue and then resolved) - their QA needs to improve or I will GTFO Tivo.
What do you mean by Tivo not connect? You mean automatically to wi-fi or if it drops wi-fi you could not connect it to the wi-fi.
I think I had that issue recently and had to reboot Edge before it would but still doesn't auto connect to wi-fi.
 

·
Banned
Joined
·
38 Posts
I wish I knew what was happening. I tried to delete a show and nothing happened. Then I got a message on the TV screen saying "No signal" and directions to solve the problem. I turned the TV off and the green light on the Edge started blinking. I obviously wasn't going to get anything done so I went to the kitchen and all was fine when I came back.

This isn't the only time that sort of thing happened but usually I see a very large right arrow when it does.
That is why it is a ghost issue. ;)😀
You do something, turn things off, and walk away. Ghost is gone, for a while. 😀
 

·
Banned
Joined
·
38 Posts
This is definitely not coming from suggestions. I've had that turned off since day one. The To-Do List entries had two checkmarks next to them indicating they are coming from a OnePass. My wife is now going to check every morning and suggested we "move up' shows we want to record if there are conflicts.
You mean the shows position on the "onepass" is a priority order?
 

·
Banned
Joined
·
38 Posts
FOLLOWUP TO PREV. POST...after posting this morning i went to the "to do list" on my TV, not the app, deleted about 10 C-span shows that were going to record today. I went outside for a while, came back in and notice something was recording, hmm...it was C-span, all that i deleted earler they all came back. what's Tivo doing about this? Has anyone talked to a tech or manager? Frustrating as hell.
As indicated just below your post, it seems you need to uncheck those C-span channels on the Channel Lineup list along with all the other channels that you will never want to see. Good luck as you may have many hundreds to uncheck. ;)
 

·
Banned
Joined
·
38 Posts
Also have new Edge doing exactly the same thing. We deleted one CSPAN channel that it was happening on and it moved to another CSPAN channel. Emailed TiVo "support" and posted on their FB page. Running 21.11.1.v14-USM-12-D6F.
If you don't watch C-span at all, delete them all on the channel lineup and see if that works.
I/we don't watch C-Span and deleted all that I could find and others that we'll never watch or able to get. With 1100 + channel numbers listed it takes time to hunt and delete. ;) 😀

So far, I have not experienced this glitch with phantoms on my Edge.
 
1 - 11 of 11 Posts
Top