TiVo Community Forum banner
1 - 20 of 132 Posts

·
Registered
Joined
·
5,602 Posts
Discussion Starter · #1 ·
Last night I noticed that my Tivo was set to record shows and all my tuners at the same time and with no show info.

I deleted them last night and this morning they are back.

Also I find I have to restart it to get my Mini streaming working again.
 

·
Registered
Joined
·
6 Posts
I just noticed the same thing for programs scheduled to record on 7/4 and later on my Bolt. Seems to be linked to programs on C-SPAN channels, as the guide shows the double-checkmarks next to some programs called "Campaign 2022" but if you try and show info/details in the guide, nothing happens.

I suspect there is something bad in the program guide data which is resulting in some bad software decisions.
 

·
TiVoholic by the bay
Joined
·
14,626 Posts
Are you receiving signal (and picture) from these channels? If not, make sure they are unchecked in the Channels list.
 
  • Like
Reactions: charlesjbiller

·
Registered
Joined
·
175 Posts
Are you receiving signal (and picture) from these channels? If not, make sure they are unchecked in the Channels list.
Are you receiving signal (and picture) from these channels? If not, make sure they are unchecked in the Channels list.
This was the cause when I had same symptoms. Ensure the channel list contains no dead channels. Sometimes this happens after cable company deletes a channel.
 

·
Registered
Joined
·
116 Posts
I just noticed the same thing for programs scheduled to record on 7/4 and later on my Bolt. Seems to be linked to programs on C-SPAN channels, as the guide shows the double-checkmarks next to some programs called "Campaign 2022" but if you try and show info/details in the guide, nothing happens.

I suspect there is something bad in the program guide data which is resulting in some bad software decisions.
Same problem here, I deleted guide data and to-do list, and they all came back.
 

Attachments

·
Cheesehead
Joined
·
11,541 Posts
So what happens if you don't manually delete these things from the To Do List? Does anything record?
I haven't had this problem on my Bolt or Roamio+, both TE3. For those experiencing this problem, are you on TE4?
 

·
Registered
Joined
·
26 Posts
No solution, but I'm having exactly the same problem for several days now.
Same thing here. I deleted them from my Edge and they (many) were back again today, including some that were going to prevent my scheduled shows from recording.
This is in addition to my Edge setting up One Pass shows I have no intention of watching.
And in addition to my Edge deleting programs I had recorded and not watched yet (and I keep this Edge at 35% or less of capacity).
I love my Edge when it works like it is supposed to, but it sure does a lot of stuff that makes me really mad.
Rich
 

·
Registered
Joined
·
30 Posts
I started seeing this yesterday, too. And my Seasons Passes show a bunch of upcoming shows it will record (all with Conflicts) but if you open them, they all have 0 upcoming episodes. Nothing I've tried has fixed it, either. Clearly a software problem on the TiVo side, which is so frustrating, when they've had so many major problems for years now. Wonder how long it'll take for them to fix this one.
 

·
Registered
Joined
·
116 Posts
They look like One Pass recordings with the Double-Check-Mark. Yet, when you look at the individual recordings, they appear to be manual recordings, Then when I select Upcoming, it indicates the recording is called "Former Nato Allied Commander Discusses....". Again, very strange that they also attempt to record the same channel and program on all tuners, which should never happen. It does look hacker like. Who and where is TiVo outsourcing their programming? The same folks that can't fix out of home streaming after 9 months!
 

·
Registered
Joined
·
12 Posts
I just noticed the same thing for programs scheduled to record on 7/4 and later on my Bolt. Seems to be linked to programs on C-SPAN channels, as the guide shows the double-checkmarks next to some programs called "Campaign 2022" but if you try and show info/details in the guide, nothing happens.

I suspect there is something bad in the program guide data which is resulting in some bad software decisions.
I am having exactly the same problem also involving the C-Span channels and also channel 303 on my cable which is a Chinese language channel that I don't even receive.
 

·
Banned
Joined
·
38 Posts
Are you all with the same cable company, I wonder?
I will go down now and check mine with Comcast.

Oh, where do I check that TE3/TE4 stuff.

Just checked mine. Don't have that issue with my location in CA, Comcast and Edge.
I did find several (3-5) channels in the lineup that I removed.
 

·
Registered
Joined
·
1,950 Posts
Are you all wit5h the same cable company, I wonder?
I will go down now and check mine with Comcast.

Oh, where do I check that TE3/TE4 stuff.
All Edge models are Version 21/TE4. Roamio and Bolt (Except Bolt OTA only which is TE4 only) can have either Version 20/TE3 or Version 21/TE4. To check, go to Settings & Messages> Help> Account and System Info> System Information > Software Version and starting with 20 or 21. (The TE4 menu may be slightly different.)
 

·
Registered
Joined
·
3,666 Posts
I found a recording last night of a Japanese program. I do not pay for a Japanese channel, so naturally it didn't record, and the word "Null" appeared somewhere in the description of what was recorded. I have no idea why it attempted to record, and this explains the blue screen when I turned the TV on.
 
1 - 20 of 132 Posts
Top