TiVo Community Forum banner
1 - 20 of 20 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a Hulu Plus subscription which I've used on my TiVo Premiere up to a couple weeks ago. Now when I try to get to Hulu, TiVo asks me if I'm a subscriber, I say Yes and it goes to the Activate This Device screen. The Device Activation Code just keeps saying "(loading...)" and never gets an activation code. I tried Log in to Hulu Plus but it doesn't take my login/password even though I KNOW they're correct. I use them on my computer and have made many attempts.

I've tried rebooting the TiVo but that didn't help and I just don't know what to do. I'm having no problem with Netflix.

Thanks.
 

· Registered
Joined
·
48 Posts
I have a Hulu Plus subscription which I've used on my TiVo Premiere up to a couple weeks ago. Now when I try to get to Hulu, TiVo asks me if I'm a subscriber, I say Yes and it goes to the Activate This Device screen. The Device Activation Code just keeps saying "(loading...)" and never gets an activation code. I tried Log in to Hulu Plus but it doesn't take my login/password even though I KNOW they're correct. I use them on my computer and have made many attempts.

I've tried rebooting the TiVo but that didn't help and I just don't know what to do. I'm having no problem with Netflix.

Thanks.
Just checked no problem watching Hula, XL4/Comcast
 

· Registered
Joined
·
13 Posts
Same problem TiVo said 96 hours to fix. Not sure I believe them
I just got off the phone with Tech Support and they think they found the issue. Even though I show Hulu as being installed on my Tivo, on their backend system it's showing as not being intsalled. They had to escalate it up to their 2nd tier tech support to try and fix it, so I have to wait a couple of days to see if they are able to resolve it that way.
 

· Registered
Joined
·
1 Posts
I've been emailing with tech support at Hulu and TiVo and the TiVo people had me remove Hulu as a video provider, connect to the TiVo service, wait an hour, reverse the process, wait another hour, and.... nothing.

I did pass that info along to the Hulu support staff, but this is kind of getting ridiculous. Did TiVo issue a software or firmware update recently that might have caused this? All my other Hulu devices are working fine, but the one I really want to use (the TiVo) simply isn't.
 

· Registered
Joined
·
23 Posts
Just checked no problem watching Hula, XL4/Comcast
I also have an XL4 with Comcast and I AM experiencing this EXACT issue. Tivo says my "Hulu user session has expired" and asks if I'm already a Hulu subscriber. When I click Yes I'm taken to a screen where I'm supposed to see my devices activation code, but instead of the code it just says LOADING. When I click to manually log in, it tells me the ID/PW is incorrect.
 

· Registered
Joined
·
4 Posts
This is really starting to piss me off. My minis have software 20.5.4 and work fine. I know TiVo had issues with 20.5.6 so why can't they put the 20.5.4 on my XL4? The premier and mini are both series 4 platforms. Every time I call TiVo they tell me to call Hulu and vice versa. I paid a good chunk of change for the XL4 with lifetime and TiVo just wants me to buy the bolt.
 

· Registered
Joined
·
3,372 Posts
I also have an XL4 with Comcast and I AM experiencing this EXACT issue. Tivo says my "Hulu user session has expired" and asks if I'm already a Hulu subscriber. When I click Yes I'm taken to a screen where I'm supposed to see my devices activation code, but instead of the code it just says LOADING. When I click to manually log in, it tells me the ID/PW is incorrect.
I have a 2 tuner TiVo Premiere and DO NOT have a Hulu subscription, but thought I would see what happened when I tried it.

I did receive a Device Activation Code in a fairly prompt time frame.

HTH.

-KP
 

· Lurking Member
Joined
·
15 Posts
Same issues with my TiVo XL4 Premiere.
Just got off the phone with TiVo. This is "known issue for 100's of Premieres."
The work around I was told to try "that had worked for many", did NOT work for me.

This is the official workaround:
1. Go to www.Hulu.com/accounts and under the Device Management section: Manage your devices.
2. Remove your premiere. (Note this can only be done on a computer version of the Hulu site. I was not able to find Device Management on any of my mobile devices.)
3. Go back to your TiVo and connect through the Hulu app. You should be asked to register and supposedly the app will now magically work.

The app hadn't changed at all. Removing the TiVo from the Hulu website, didn't change the TiVo app. It still would not give me an activation code, nor would it accept my e-mail address & password. And I even rebooted my TiVo.

Back to square 1. Thinking of buying a Firestick or Roku device until TiVO gets this fixed. Just count me as a very frustrated TiVo user.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top