TiVo Community Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Well my Tivo started freaking out on me Monday. If you have ever watched a bad encoded video on the computer where you see that the video is very pixelated, this is what it looks like. The tv pauses about every 2 to 3 seconds, sometimes continuous, the audio cuts out with the pausing. So basically tv is unwatchable. I have been out of town so I have not been able to do anything about it and my wife has been going crazy.

Has anyone encountered this problem? I have unplugged the unit several times, no luck. The unit is only 3 years old and it's a series 2.

I am hoping to get in touch with Tivo today.

Thanks for any advice,

Chris
 

·
Banned
Joined
·
331 Posts
I agree with funtoupgrade. It is most likely the hard drive since the unit is three years old. You have a couple of options to remedy this situation, but I am afraid none of them are free.

1) The unit being three years old is no longer under warranty. You could simply purchase a replacement through TiVo or purchase a new one at a retail store, but I recommend one of the following two options.

2) Replace the hard drive yourself. It isn't really too hard to do, but you will need a PC with IDE connections. There is a how-to out on the internet and you can get an image for your model by sending a PM to StanSimmons or you can PM me and I may be able to help. Buy your replacement hard drive at the store or online. Any PATA 100/133 drive should work.

3) Purchase a pre-upgraded drive from one of the forum sponsors and all you have to do is just remove the defective drive and install the replacement into your TiVo.

Good luck.
 

·
Registered
Joined
·
60 Posts
Something similar is happening to me except not as bad, tv is still watchable until it freezes. I've had my Tivo for a bit over a year. It will freeze (as if paused) and doesn't allow me to do any functions when I press the remote. This only began yesterday after I switched the button that looks like this >l to the 30 sec skip by pressing select play select 3 0 select. Did that have anything to do with that? Please help.
 

·
Registered
Joined
·
60 Posts
no-blue-screen said:
I have used the 30 second skip for quite a while now and I haven't ever heard of it causing this. How long does it normally stay frozen like this? Do you see any pixelation when it freezes?
There is no pixelization; it just looks like when you pause your Tivo. It stays frozen that way, until I disconnect my Tivo and reconnect back to power source
 

·
Registered
Joined
·
77 Posts
Sounds like a bad hard drive to me, too. You can check the drive for errors, but it involves pulling the drive from your Tivo, configuring your harddrive to boot from a CD, downloading a diagnostics CD and attaching your HD to a PC and running diagnostics. I'd be prepared to replace the HD.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top