TiVo Community Forum banner
1 - 20 of 31 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
After working for a number of years, my TIVO Bolt DVR stopped streaming to my Windows 10 PCs a few days ago. I've rebooted the TIVO, did a service connection, cleared browser cache, logged off and back on, and still it won't stream.

I tried with Chrome and Firefox. Both yield the exact same symptoms: My Content and Guide appear normal, but when I try to start either live content or a DVRed program the window just hangs with the circular "working" indicator going round and round.

Any suggestions?

Regards,
Bill
 

· Registered
Joined
·
6 Posts
Same issue with a Bolt. I see the indicator as if it's trying to buffer and start the stream, but nothing happens.

Troubleshooting Steps Taken
  • Tried multiple web browsers on multiple laptops.
  • Rebooted TiVo.
  • Ran updates twice, rebooted TiVo.
  • Unplugged Tivo, waiting 5m before plugging it back in.
  • Attempted to stream via iOS device, this worked.

Conclusion
There's an issue streaming on computers, but not mobile devices. I've opened a ticket with TiVo on this. Everyone having this issue should do the same so it gains some traction.
 

· Registered
Joined
·
2 Posts
Same here. Stopped working Tuesday evening. I use it every day, and it worked earlier.
I did all the usual things and did them all again while chatting with support. They created a ticket.

If it starts working again, someone should post in case we need to do it all one more time.
 

· Registered
Joined
·
2 Posts
TiVo online quit working for me several days ago as well. I did all the troubleshooting things everyone has mentioned in their messages but my recorded shows won't play on my computer. I even took my computer in to see if there were any compatibility issues. My computer is fine but TiVo is NOT working. I'm so tired of all the issues with TiVo. After having a TiVo DVR for 20+ years, I'm thinking of changing to the Xfinity's DVR.
 

· Registered
Joined
·
1 Posts
Same issue with a Bolt. I see the indicator as if it's trying to buffer and start the stream, but nothing happens.

Troubleshooting Steps Taken
  • Tried multiple web browsers on multiple laptops.
  • Rebooted TiVo.
  • Ran updates twice, rebooted TiVo.
  • Unplugged Tivo, waiting 5m before plugging it back in.
  • Attempted to stream via iOS device, this worked.

Conclusion
There's an issue streaming on computers, but not mobile devices. I've opened a ticket with TiVo on this. Everyone having this issue should do the same so it gains some traction.
I am having the same issue but can you tell me how to open a ticket?
 

· Registered
Joined
·
3 Posts
After working for a number of years, my TIVO Bolt DVR stopped streaming to my Windows 10 PCs a few days ago. I've rebooted the TIVO, did a service connection, cleared browser cache, logged off and back on, and still it won't stream.

I tried with Chrome and Firefox. Both yield the exact same symptoms: My Content and Guide appear normal, but when I try to start either live content or a DVRed program the window just hangs with the circular "working" indicator going round and round.

Any suggestions?

Regards,
Bill
I understand where you are coming from Bill. This happened to me several years ago and after repeating and repeating the same thing over and over with no different results, I came unglued. I told tivo there clearly is an issue on your end and I expect you to fix the issue NOW! Low and behold, several days later I tried to access online tivo w/firefox and it worked!!

This brings me to now 2022, 3 weeks ago it just stopped working. Again, tivo provides very little service in trying to fix the issue. I had out a hardware technician to check my PC to see if the issue was with it - NOTHING...PC is fine! I called my cable company who stopped out and spent 3 hrs trying to troubleshoot TIVOs issue and said the cable and internet service they provide is working like it should! I'm so tired of paying for service and not getting the help or even a solution to fixing this. TIVO WHAT IS YOUR PROBLEM????
 
1 - 20 of 31 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top