TiVo Community Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
267 Posts
Discussion Starter · #1 · (Edited)
I cannot get the TiVo Online site to work with my Google Chrome. When accessing the site, the circle just spins around. It barely works on Firefox. Any thoughts on how I can fix this?

EDIT: Problem solved. Disabled uBlock Origin, which is an ad-blocker.
 

·
Registered
Joined
·
1,211 Posts
In Chrome, if I right click on the lock icon (or what should be the lock icon, "not secure") in the status bar and allow Adobe Flash, login & reload. I can get logged in and watch content through Tivo Online
 

·
tivo_xml developer
Joined
·
2,538 Posts
Huh..MacOS 10.14.6 and Chrome 77.0.3865.90. Logging in, locating a show saved on my TiVo and streaming all work without Flash enabled (was set to the default of 'Ask', but I even changed it to 'Block' and reloaded and still had no trouble with logout, log back in and stream). Local network, not remote.
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #9 ·
Ad blockers screw up login for me on chrome. I added the extension to toggle all extensions on and off so I can quickly turn off everything when accessing a site that hates me.
Thanks. I'll try that when I get home and report back. Allowing Flash did nothing. I even tried it on a computer at work, same OS/Browser and had no issues.

Sent from my SM-N960U using Tapatalk
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #12 ·
Thank you @tomhorsley and @JOSHSKORN for posting the fix. I've been having trouble with TiVo Online and kept giving up. Finally decided this morning to dig into it and try to find a solution. This was the first post that showed up on my search here and it solves my problem. Yay!
Glad you got it working. This is why I love forums in general, we're always helping each other out. Have a nice day.

Sent from my SM-N960U using Tapatalk
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top