TiVo Community Forum banner
1 - 4 of 4 Posts

· TDL shepherd
Joined
·
17,753 Posts
I went through the Tivo menus to configure it as a Tivo client and it failed with a Tivo C33 error, "MoCA Network Problems."
This is likely an ancient bug with the BOLT (see here) and shouldn’t be viewed as a roadblock.


but I noticed the connection looked poor. I can see this through the Arris moca Troubleshooting menu. See attached screenshot.
What about the Arris MoCA diagnostics looks “poor” to you? The Transmit power level is nearly at the maximum (30), and PHY rates look healthy enough (mid-600s).


As for the schematic, a few questions…
  • What’s the brand & model # of the amplifier?

  • Just to confirm, the BOLT is NOT connected via Ethernet to the gateway, right?

  • Have you considered disabling the gateway’s MoCA bridge in favor of the BOLT’s built-in standard MoCA 2.0 bridge or a standalone MoCA adapter? (You’d need to disable the MoCA feature in the gateway, and a MoCA filter directly on the gateway can be used to preclude issues from a later accidental reenabling of the feature.)
 

· TDL shepherd
Joined
·
17,753 Posts
As I write this, I only have 2 moca devices powered on, the Arris and the Bolt and the connection doesn't look good.
With the BOLT configured and connected strictly as a MoCA client, you could connect a GigE-capable PC or laptop to its otherwise-unused Ethernet port to test connectivity and throughput.

Throughput should be the lesser of 500 Mbps (standard MoCA 2.0 2-node-only “TURBO” throughput max) or whatever result you get when hard-wired via Ethernet directly to the gateway.
 

· TDL shepherd
Joined
·
17,753 Posts
The Bolt is not connected via ethernet, although it could be since it sits right next to the Arris and I have port availability.
This mustn’t be attempted while the gateway built-in MoCA bridge is still enabled and the BOLT configured as a MoCA server or client. (Doing so will create a network loop and crash your network.)


Previously, when I have tried to make the Tivo the MoCA master, I couldn't get the MoCA to stay turned off on the Arris. I will try the POE filter trick.
70 dB MoCA filter recommended as prophylactic.
 
1 - 4 of 4 Posts
Top