TiVo Community Forum banner
61 - 79 of 79 Posts

· Registered
Joined
·
612 Posts
I unplugged and connected wirelessly and now the Bolt works normally, playing all recordings just fine. If I plug the Ethernet cable back in, it shows the blocked message again. (The wireless and wired connection are using the same ip address).

Wondering if anyone out there knows a way to clear the cookies off the Bolt without doing a full reset.
First blush I don't think it is Bolt related... I'd reboot the router for starters. Also try pinging the "blocked" domains from your PC and see if they are reachable (hopefully they haven't configured the server(s) to not answer so it's a valid test). You can go from there based on the results...
 

· Registered
Joined
·
612 Posts
Gonna have to call them and try to get them to stop the ads via customer service cause as it stands, Incant watch anything that hasn't been started already.
It's an odd issue. if I remember (right) you have multiple TiVos? I'd probably transfer any recordings (you care about) and do a clear & delete everything. I believe it uses a different partition so surely you would be good to go afterwards...
 

· Registered
Joined
·
612 Posts
According to here... extra chip in the Plus/Pro for local streaming (not supported on the Roamio) I'm assuming. I have never noticed any real difference between TE3/TE4 with my Roamio. Performance has been fine with better response than I found with the Amazon Recast. Regarding "reported" problems I'm guessing the "Basic" model has the lion's share of sales so comparing it to another model isn't apples to apples.

The TiVo Roamio was made available on August 20, 2013.[34]

Hardware:

  • CPU: Broadcom BCM7241 3000 Dhrystone MIPS
  • Transcoder: NXP (Freescale / Zenverge) ZN200 (Roamio Plus and Pro only)
 

· Registered
Joined
·
612 Posts
I'm not doing it all over again because someone doesn't believe just based on "it's the same chipset". When a cheaper overall casing is used and other physical gestures are omitted as well as a cheaper wall wart is used, if you think the same level of build quality was used amongst all boxes, then fine.
Somehow I think the chipset determines performance more so than "cheaper overall casing"... regarding performance. Regarding "problems" I don't see how the fact the "Basic" requires less power and it happens to have a "cheaper case" would lead to being less reliable.

If performance and reliability were based on "perceived" build quality every generation of new devices would perform worse than their predecessor. Rarely does it factor in performance or reliability. Now if you happen to believe a metal case is superior to plastic more power to you... I do to although not regarding its performance or reliability. :)
 

· Registered
Joined
·
612 Posts
And they replaced the defective wall wart with a much nicer Bolt adapter. I wonder why...
In most cases they no longer produce/stock older models - simply easier all around.

And the casing does have something to do with dissipating heat.
The case material itself will typically have virtually no affect on cooling. And in this case the cases weren't designed to dissipate heat via their material.

So feel free to grab a thermometer and test the boxes side by side under similar loads for an extended period of time and give us your thermal readings.
Completely irrelevant unless it's outside the recommended operating temperatures.
 

· Registered
Joined
·
612 Posts
When your user base sees what the right moves should've been and you don't... It's just wrong.
Rather they are going for another market (a much larger one) versus a user's tunnel vision which only sees what's right for them.

If you actually want to take a look at the OTA DVR market (pay TV clearly dying) Amazon (via its Recast) could/will wipe out TiVo regardless of anything they could do. It would be silly to invest in such. Now with streaming the market is growing large enough a few small fish will probably be able survive in the ocean. Clearly one has a (possible) future and the other doesn't...
 

· Registered
Joined
·
612 Posts
It's just another streaming dongle in a crowded market.
Crowded because it's a (large) market... hence a chance.

I don't see how recast will crush tivo. It still has issues.
Recast's performance is virtually irrelevant. Amazon is Amazon and if that isn't enough it's cheaper. You make the case why they will win below.

S4k just alienates an entire user base that goes back decades. If anyone was going to buy into a new tivo product, it would be them.
That number is so low it's virtually irrelevant - certainly not worth tailoring your product to and risk aliening the actual market you are going for.

The average streaming user doesn't read tech blogs. They go with what's convenient, and that goes to the above of what is most convenient to their current ecosystem.
Exactly why TiVo can't win in the OTA DVR market and it's not large enough to survive as a small fish.

So good luck there trying to be a major player.
You don't have to be a major player in a large market to exist... that's the point.

My take is TiVo is going where the numbers are and attempting to carve out a large enough niche to survive. Going forward clearly whatever niche they could carve out of the OTA DVR market wouldn't be enough for them to stay alive.
 

· Registered
Joined
·
612 Posts
The point was people don't know tivo is still a thing.
That's because it's no longer a thing. Legacy pay-TV is dying a fast death across all markets and OTA isn't going to be adopted by the younger market (unless it's via their phone :)). Just might be why TiVo is trying to hit the streaming market... at least potential customers exist.
 

· Registered
Joined
·
612 Posts
I just got hit with the arrow/ads on my Roamio. I blocked (via Pi-hole) mm1.tivoservice.com and it appears to block both (along with the guide ads). The moment I unblocked mm1.tivoservice.com it was hit and the arrow/ads were back (the guide ads at times stay away for several days). If TiVo can't reach mm1.tivoservice.com it retries every 10 seconds... endlessly.

If I block just this domain prod.adgwy.tivo.com I get the arrow/no ads. Might want to block pixel.tivo.com as well... it get hits right after it attempts to retrieve the ad (prod.adgwy.tivo.com).
 

· Registered
Joined
·
612 Posts
So let me understand, it now requires a network connection to playback content already recorded?
I got the same/similar error and I re-selected the recording for playback and the second time it played... not yet dependent on the Internet.

Now I do have the ad server blocked so they never play... waiting on TiVo to turn them off.
 

· Registered
Joined
·
612 Posts
Since the Pi-Hole install, I haven't seen a single ad. I occasionally see the arrows, but in 1-2 seconds the recording starts.
If you block mm1.tivoservice.com you shouldn't see the arrows (or guide ads). Based on your usage (with mine I have no issues) you might see this or that... such as not loading the stations logos in the guide. Actually if you can live with blocking mm1.tivoservice.com you don't have to block any other domains... it removes both ads (Pre-roll and guide) in my experience.
 

· Registered
Joined
·
612 Posts
Therein lies the problem with TE4.
If that's the only problem there isn't any... doesn't take me much longer to chat online (to get it removed) than a post here of which many seem to have endless time for... :)

Oh wait with Pi-hole I don't even need to chat them up outside of complaining about something that doesn't effect me which appears to be quite popular.
 

· Registered
Joined
·
612 Posts
I called and had the ads removed so I can't do any further testing. However with my Roamio I found (tested numerous times)...
  • mm1.tivoservice.com - if blocked it will prevent guide ads. If you removed it after booting the ads will come back rather soon (on older releases it would take days).
  • mm1.tivoservice.com - if blocked by itself no arrows or ads (again tested multiple times).
  • prod.adgwy.tivo.com - if blocked by itself arrows however no ads (with a slight delay).
Regarding the pre-roll ads I only tested for a short while as basically as soon as they appeared I had them removed. This was prior to the v7 release and on a Roamio. Other versions and models I can't speak to...
 
61 - 79 of 79 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top