TiVo Community Forum banner
2501 - 2517 of 2517 Posts

·
Registered
Joined
·
37 Posts
Those ads don't really bother me. Had to chuckle at the irony of a recent one promoting a TBS program, on my Roamio OTA, though.

I continue to block the pre-roll ads at the router, however that no longer seems to cause a lag in playback starting, or failing altogether.
So which domain(s) need to be blocked at router to remove pre-roll and guide ads? Is it just one or multiple?
 

·
Registered
Joined
·
350 Posts
Is my old OTA Roamio supposed to get these adverts? Haven't been here in a while, and haven't read this thread, but what brought me here is that I just now got an email notification about jff6791's immediately preceding post, and noticed the "TiVo inserting short advert," but I've never seen an ad. If Roamios are indeed afflicted, then it must be because of my AdGuard DNS IP addresses I put in my router. That would be an answer to the above question about what to block, too. (I noticed that it now causes this board to put up a nag screen every page load to please turn-off my ad blocker.)

AdGuard DNS - block ads, tracking, and phishing
94.140.14.14
94.140.15.15
 

·
Registered
Joined
·
2,389 Posts
So which domain(s) need to be blocked at router to remove pre-roll and guide ads? Is it just one or multiple?
prod.adgwy.tivo.com is what I have blocked. My Linksys router does this on a per device basis, so I added for both my Roamio and the Mini.

ETA: That blocks the pre-roll ads. I forget the address to block the guide ads. I stopped blocking those as it also blocks channel icons, and I like having those.
 

·
Registered
Joined
·
1,014 Posts
Because some have reported the requests don't always stick for whatever reason and need to be repeated.
That seems to be only early on when the ads first were rolled out. Since that initial time, I've not seen any messages posted where the ads have returned when someone has opted out.

My own experience is that I've not had any ads since opting out back in March and all it took was a two minute chat session with a TiVo rep.
 

·
UHD Addict
Joined
·
24,091 Posts
That seems to be only early on when the ads first were rolled out. Since that initial time, I've not seen any messages posted where the ads have returned when someone has opted out.

My own experience is that I've not had any ads since opting out back in March and all it took was a two minute chat session with a TiVo rep.
I only just realized I have not see any ads in a long time. I remember having to contact them in the past, multiple times, to remove the ads. But I can't even remember the last time I contacted TiVo. Just like I can't remember the last time I saw a pre roll ad.

Sent from my Tab A 10.1
 

·
Registered
Joined
·
2 Posts
I only just realized I have not see any ads in a long time. I remember having to contact them in the past, multiple times, to remove the ads. But I can't even remember the last time I contacted TiVo. Just like I can't remember the last time I saw a pre roll ad.

Sent from my Tab A 10.1
My pre roll ads did come back recently after an update. I had to call Tivo on November 21 to get them to remove the pre roll ads again.
 

·
Registered
Joined
·
553 Posts
Because some have reported the requests don't always stick for whatever reason and need to be repeated. The domain block should be one and done - unless they move it of course.
If everyone who is annoyed by these ads calls up and requests to be removed every single time they reappear, hopefully they'd get it through their heads that this was a very bad idea.
 

·
Registered
Joined
·
4,850 Posts
If everyone who is annoyed by these ads calls up and requests to be removed every single time they reappear, hopefully they'd get it through their heads that this was a very bad idea.
Appeared once a long time ago, 2 minute chat to opt-out, haven't appeared since.

…now if there were only a way to get rid of the Guide Ads (w/o also losing the channel icons)
 

·
Premium Member
Joined
·
2,044 Posts
Appeared once a long time ago, 2 minute chat to opt-out, haven't appeared since.
I keep seeing this. And yes, it's as easy as getting a support chat going and making the opt-out request to get it to stop.

However, just to make sure people's expectations are properly set, I should point out that after the request is made, it's another 2-3 business days before the ads actually go away. And in the 3 times I've had to do this (twice for my Bolt, once for my Roamio), it did take the full 3 business days for the ads to stop showing. In one of those cases, I made the request on a Thursday night, and I kept seeing the ads until Tuesday evening. Maybe others have seen it take effect more immediately, but I have not.
 

·
Registered
Joined
·
553 Posts
Appeared once a long time ago, 2 minute chat to opt-out, haven't appeared since.

…now if there were only a way to get rid of the Guide Ads (w/o also losing the channel icons)
Don't stand for the guide ads. It wasn't there when you started paying for your subscription. Complain over the phone. Let them know you aren't okay with this.
 

·
Registered
Joined
·
55 Posts
prod.adgwy.tivo.com is what I have blocked. My Linksys router does this on a per device basis, so I added for both my Roamio and the Mini.

ETA: That blocks the pre-roll ads. I forget the address to block the guide ads. I stopped blocking those as it also blocks channel icons, and I like having those.
Thanks!
So, just to confirm, if I upgrade my Roamio to TE4 and just block the above URL / domain at the router level (I have a Netgear Orbi - see attached photo of the setting I am changing to try to block ads), this will prevent 'pre-roll ads'?

Rectangle Font Parallel Screenshot Multimedia
 

·
Registered
Joined
·
775 Posts
Appeared once a long time ago, 2 minute chat to opt-out, haven't appeared since.

…now if there were only a way to get rid of the Guide Ads (w/o also losing the channel icons)
Since I rolled back my TiVo's, I haven't paid attention to this, but wasn't there a way to block a site(mm1.TiVo.com or something like that) when rebooting the TiVo, which would block both the ads and icons, but as soon as you unblocked it, the icons would come back but not the ads?

Did they get wise to this?

Sent from my iPhone using Tapatalk
 
2501 - 2517 of 2517 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top