TiVo Community Forum banner
2261 - 2280 of 2517 Posts

·
Registered
Joined
·
3 Posts
Yes, but what we've learned is that after the next software update or revision, they come back, and you have to call again to "opt out. " Which is kind of pathetic if you ask me.
I have also noted that after the last software update my Roamio OTA takes 15-20 seconds from when I select the program I have recorded to the time it starts to display it.
 

·
Registered
Joined
·
26,964 Posts
What I mean is that the chat agent, who is the same chat agent from when I first chatted a week ago says that it's showing they are removed from my account, even though they are back. I know the chat agent can removed them. I'm trying a restart now. If I'm going to have to do this every week, bye bye tivo.

Edit: a restart and forced connection didn't remove the ads. I may just go ahead and call.
Called Saturday or Sunday and they are gone again yesterday or today.
 

·
Registered
Joined
·
3,042 Posts
Well, my Pi-Hole has been blocking ads completely for the last two weeks. Today I am getting ads again (starting in the last hour). I went through a bunch of unplayed shows, and getting ads on each one. Damn.

I don't see anything new in the Pi-Hole console. Is anyone else using Pi-Hole seeing ads? Can anyone else using Pi-Hole take a look at your query logs?

EDIT: I was pointing my router to the Pi-Hole, and that was working. I went in and pointed the TiVo to the Pi-Hole in the TiVo DNS settings. The Pi-Hole appears to be back up and running. Odd behavior. I'm still working out why that might have occurred. IN the end, this is a better solution as now I can see each device individually in the Pi-Hole console.
 

·
Registered
Joined
·
273 Posts
I called last week to have the Pre Roll ads removed. She said it would take up to 3 day for it to take effect. I did not keep track on exactly how long, but they are gone
 
  • Like
Reactions: Noelmel and Tony_T

·
Registered
Joined
·
31 Posts
Well, my Pi-Hole has been blocking ads completely for the last two weeks. Today I am getting ads again (starting in the last hour). I went through a bunch of unplayed shows, and getting ads on each one. Damn.

I don't see anything new in the Pi-Hole console. Is anyone else using Pi-Hole seeing ads? Can anyone else using Pi-Hole take a look at your query logs?

EDIT: I was pointing my router to the Pi-Hole, and that was working. I went in and pointed the TiVo to the Pi-Hole in the TiVo DNS settings. The Pi-Hole appears to be back up and running. Odd behavior. I'm still working out why that might have occurred. IN the end, this is a better solution as now I can see each device individually in the Pi-Hole console.
Are you on moca? Where are the DNS settings?
 

·
Registered
Joined
·
5,174 Posts
Today pre-roll ads have returned (I requested it be removed in when they were first put in, and all was fine until today.)

Looks like I need to have a little "Chat" with TiVo again.
Already removed by TiVo! :):):):)

(Not sure why people are messing with pihole blocking, when all it takes to remove the pre-roll ads is a Call or Chat with TiVo)
 

·
Registered
Joined
·
5,174 Posts
Because PiHole does a whole lot more, also removes the useless TiVo+ entries from the guide. And doesn't require follow-up calls.
Yes, I use PiHole, but no reason to to remove pre-roll ads when just a call/chat gets rid of them. As far as the TiVo+ "ads" in the Guide, I don't use the Guide because of this, and use the Up Arrow Guide instead. I've yet to find a PiHole blacklist that will remove only the TiVo+ "Ads"
 

·
Registered
New Custom Title
Joined
·
83,102 Posts
One may also argue: why even call, when a properly configured PiHole gets rid of both? Especially when the results of that call aren’t immediate?

Either way it’s a silly thing to argue about. We have options and everyone has their own reasons for choosing what they do.
 

·
Registered
Joined
·
3,042 Posts
I received the following message from @Chuck_IV This information is also posted in this thread somewhere, and might have more detail. I haven't tried this method yet.

Hi there, the site to block is mm1.tivoservice.com

You add it to the PiHole block list, reboot your Tivo, then after it reboots, make sure to REMOVE mm1.tivoservice.com from the block list. This is because if you don't you will a) not get any network logos in the guide and b) the search will no longer work. Unfortunately, every time the Tivo reboots, say overnight, the ads will be back until you repeat the process.
 

·
Registered
Joined
·
935 Posts
A good and responsible company would turn these off for everybody - at the very least until they fix the crashes they are causing.

No one is minding the store. TiVo is lost.
Yep, the ads really didn't bother me so much. They were easily skippable, but it was crashing the TiVo fairly regularly once the ads were to the point they were before every recording. Monday they crashed it twice. That was when I got fed up and sent them an email to get rid of them. I shouldn't have to refrain from watching a recording during primetime for fear the TiVo will bork itself.
 
2261 - 2280 of 2517 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top