TiVo Community Forum banner
121 - 140 of 1099 Posts

·
Registered
Joined
·
3,341 Posts
Above worked for gen 2 Mini. Gen 1 mini worked for a minute, then went back to the loop, not working.

Anyone have a gen 1 mini working?
We have 2 Roamios so I put all our minis on the one we did not upgrade to Hydra.

The one mini I wanted to upgrade would not do so automatically and (after several minutes of black screen) returned an invalid URL error. I got it working by putting it on the "early access" list, waiting about 20 minutes or so, and then was able to download Hydra as part of a forced connection.
 

·
Registered
Joined
·
13,214 Posts
We have 2 Roamios so I put all our minis on the one we did not upgrade to Hydra.

The one mini I wanted to upgrade would not do so automatically and (after several minutes of black screen) returned an invalid URL error. I got it working by putting it on the "early access" list, waiting about 20 minutes or so, and then was able to download Hydra as part of a forced connection.
I put all my TiVo's on the list. A bolt and two minis just to make sure.
 

·
I miss the ocean
Joined
·
7,265 Posts
?? no other devices show up on MY SHOWS list. When I go to MY Show Options devices is there, but it's grayed out. Going through the menus I did see a banner/bar that said Devices, and I could see my tivo in bedroom, but now I don't know where I saw that.
Ok, found it in the bar on My shows.

Dislike that it is not on the my shows "All" screen. Oh well.

Something else to get used to.

1 step forward... 2 steps back.

hopefully when I get the voice remote, my "oh well,,,,," will change to "ok, that's cool"
 

·
Registered
Joined
·
31 Posts
My upgrade went smoothly. One Bolt and two gen 1 minis. Once I saw the Bolt was wanted to restart, I initiated the upgrade and restart on the 2 minis. So all three boxes upgraded at the same time. Gen 1 minis may be a bit slower w/ new UI. Bolt is smooth and fast. Wife does not like the black background on the guide page. Overall, does have a new sleek modern feel. Learn to love your "back" button and more importantly know its location on the remote. Older UI was more simple to navigate. I do like the LT, RT, up, down selections on live TV. Must select fav in settings for Lt selections. Older UI was easier to learn and navigate. New UI is more visually rich & modern. With a whole 10 minutes of play, have not noticed any glaring bugs or glithes. Took about 50 min after online sign up to get the download and forcing Tivo to call home and get update.
 

·
Registered
Joined
·
1,073 Posts
Reading the description on the upgrade site, how screwed am I without a remote with a back button? I love my slide remote (gen 1) and have no idea where my roamio provided remote is
As far as I can tell, Hydra is completely unusable without the back button. The left button doesn't work to get out of anything anymore. I've got two old slide remotes that have just become paperweights.
 

·
Registered
Joined
·
1,532 Posts
Gen 1 mini not working after about 5 tries of booting. It worked once for about a minute, now just loops. Upon reboot, following all advice about unplugging the network, it still just loops. Giving it a rest for now as this mini is not that important.
 
121 - 140 of 1099 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top