TiVo Community Forum banner
101 - 120 of 1099 Posts

·
I miss the ocean
Joined
·
7,265 Posts
How about Select-Play-Select-Pause-Select (quick clear play bar). When enabled and you use trick play (e.g. 30 sec skip) does the play bar clear quickly or hang around for several seconds?
I've never used that, but when I entered codes, nothing changes. Play bar does not hang around for "Several" seconds ( on my bolt), seems to be just a second,
 

·
Registered
Joined
·
5 Posts
All hope is not lost mini friends. I ended up doing a 2nd power cycle on my mini and it picked up the update!

Re-mapped the Back button on both of my harmony remotes to the Exit button as well... helps makes things easier.

Only thing investigating now is on return from standby on mini it did not return to the last channel, it was showing channel 2 (first channel in channel list).

Anyone determine if you can "reverse" sort the sort by season? Sort by season has youngest episode on top (or furtherest left depending on your view of my shows). Had to sort by date to get most recent item on top.
 

·
I miss the ocean
Joined
·
7,265 Posts
How about Select-Play-Select-Pause-Select (quick clear play bar). When enabled and you use trick play (e.g. 30 sec skip) does the play bar clear quickly or hang around for several seconds?
Like I said I never used this, as I didnt see the delay as a real problem. That being said, I just entered on my premiere ( not upgraded) and entering codes didn't change the delay. Delay is longer on my premiere than on upgraded bolt, but being older box, it might of always been that way.
 

·
Registered
Joined
·
8 Posts
You were right. Here's what I did, maybe it'll help others with Mini problems:

1) pull the Mini's power
2) pull the Mini's ethernet connection
3) wait a bit...just a minute or three
4) apply the Mini's power
5) after it restarts you'll get TiVo Central with a "no network" error message
6) plug in your ethernet connection
7) wait 15 to 30 seconds for the "no network" error to go way
8) go to Live TV

UPDATE: Live TV only played for a brief period. Now it's back in the loop. Ugh.
You dont have to do anything to your mini. Unplug your MAIN BOX from the network.

Then you should be able to navigate the minis menu and have it update.
 

·
Registered
Joined
·
1,532 Posts
Okay...rebooting my Gen 1 Mini with the network connection pulled.
You were right. Here's what I did, maybe it'll help others with Mini problems:

1) pull the Mini's power
2) pull the Mini's ethernet connection
3) wait a bit...just a minute or three
4) apply the Mini's power
5) after it restarts you'll get TiVo Central with a "no network" error message
6) plug in your ethernet connection
7) wait 15 to 30 seconds for the "no network" error to go way
8) go to Live TV

UPDATE: Live TV only played for a brief period. Now it's back in the loop. Ugh.
Above worked for gen 2 Mini. Gen 1 mini worked for a minute, then went back to the loop, not working.

Anyone have a gen 1 mini working?
 

·
Registered
Joined
·
822 Posts
I have a Bolt, Roamio Plus and Mini (gen 2). Upgrade on all went smoothly with the exception of the Mini, had to power cycle it to ‘catch’ and install the upgrade. That went well after the power cycle.

Overall I am very impressed with the more graphical nature of the UI and haven’t found but one thing I miss and that is the Live Guide. Hopefully that will be brought back at some point in time. It seems a bit more fiddly than the previous UI, but I think that is more because things are enough different than anything else.

Thumbs up/down work fine on the Bolt, haven’t checked on the others yet. I have a Harmony One remote, but I only use it to turn everything on since the Tivo remote is so much better IMO.

Considering this is a very major upgrade for Tivo, I have to give them kudos for getting it right overall. Going to be interesting going forward to see what changes/tweaks they bring out.


Sent from my iPad using Tapatalk Pro
 
101 - 120 of 1099 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top