TiVo Community Forum banner
81 - 100 of 1099 Posts

·
COX Communications
Joined
·
2,502 Posts
I did transfer some files from the Pc to the Tivo last night before the upgrade. Those play but its a little flaky, sometimes it sees them and others it says there is nothing there when I select it. They're both x264 mp4s I had pulled previously and edited the commercials out and compressed to an mp4 container to take with me while traveling. Have some others that were original untouched files and they play fine.
What I am finding is if the previous PC->TiVo content was pulled with metadata they show-up as a folder and play fine.

If the content was pulled to the TiVo w/o metadata there is no folder and they don't play. But if you delete them and recover them, you can play them once. also if you randomly scroll though the My Shows list they occasionally do show a folder and will be playable. The New UI appears to be folder/group dependent, even single recordings appear as a folder.
 

·
Mount Airy, MD
Joined
·
728 Posts
Unplug your main box from the network after updating or your minis will take finagling to get updated. Once the minis download the update and restart you can plug your main box back into the network.

This will fox the black screen loop issue.
You were right. Here's what I did, maybe it'll help others with Mini problems:

1) pull the Mini's power
2) pull the Mini's ethernet connection
3) wait a bit...just a minute or three
4) apply the Mini's power
5) after it restarts you'll get TiVo Central with a "no network" error message
6) plug in your ethernet connection
7) wait 15 to 30 seconds for the "no network" error to go way
8) go to Live TV

UPDATE: Live TV only played for a brief period. Now it's back in the loop. Ugh.
 

·
Registered
Joined
·
6,580 Posts
SPS clock code brings up clock and time in upper corner, but only seems to work with what you are watching, you leave that show, it goes away, and you have to enter again.

so the command is there, they just don't have it sticking....
What if you enter it while on Live TV? Does the clock show? Does it go away if you change the channel or go into the menus and back to Live?
 

·
Registered
Joined
·
3,333 Posts
Thanks for that quick, down-and-dirty evaluation.

Since you have already verified kmttg operability, could you please go back and check on the backdoor code functions? This is a high-priority item for some of us. Thanks again.
Most of these don't seem to be working, but 30 second skip is now the button default and doesn't need the code. Someone else is reporting that clock works but it doesn't stick.
 

·
Registered
Joined
·
3,333 Posts
Another behavior change is that every show in My Shows is treated as a folder. So if you select a single recording, it opens into a folder with only 1 item in it rather than going directly to the Play screen. Extra unnecessary click.

Then after you watch and delete the episode it goes to an empty folder rather than back to My Shows.
 

·
Registered
Joined
·
13,218 Posts
Surprisingly you can't thumb up/down a show you're watching. You'd think that wouldn't be something they'd omit.
Given how much they have neutered suggestions other than recording them (no lists, no management of thumbs), I'm even surprised they still support thumbs at all.

Basically, that is two buttons they could give back on the remote and few would miss them.
 
81 - 100 of 1099 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top