TiVo Community Forum banner
61 - 80 of 1099 Posts

·
Registered
Joined
·
3,333 Posts
I agree.

Yeah, I had to program the "Back" button into my Harmony (taking up the last unassigned button; hope I don't need to add anything else!), and now I have to untrain years of pressing left-arrow to return to the Now Playing list from a recording.

But overall, I'm getting used to it surprisingly (for me) fast.
The Back button thing might drive me a little nuts. 14 years of muscle memory. Overall, it's "new but familiar." Some of the menus are designed poorly but if you know Tivo well, you can figure it out.

I don't know how complete newbies are going to take it, though.
 

·
COX Communications
Joined
·
2,502 Posts
Remote DVR (Device) Scheduling no longer works.
Setting up a new OnePass and single recordings on another DVR
Here are the steps on the old UI:
1) Go to the My Shows list on a Remote DVR (Device)
2) Press Guide
3) Find a program and press Select
4) Scroll down to "Explore this show"
5) The Remote DVR should be listed at the top of screen, you are now Scheduling on that Device.
 
  • Like
Reactions: jgolden

·
Registered
Joined
·
3,864 Posts
How will I know I can upgrade? I authorized at Tivo, I have the upgrade app checked, but it's not showing in the app list. Do I just keep connecting to Tivo and it will happen, or do I need to do something else?
Force a connection every 30 minutes. It will download eventually and you'll get a Pending Restart. The install goes very quickly - 10 minutes or less.
 

·
Mount Airy, MD
Joined
·
728 Posts
My Roamio upgrade went fine. Signed up at 9 am, connected to TiVo HQ about 9:30 am, spent maybe 10 minutes downloading, then reboot. The actual install only took 6 or 7 minutes.

One of my Mini's isn't doing so well...I've connected to TiVo HQ, it seemed to download something...I've restarted. It seemed to install something (clue was a new looking screen). Now after rebooting it gets stuck in a loop...black screen...old UI screen. I've connected to TiVo HQ again, I've restarted it 3 times...nothing. BTW, this is a Gen 1 Mini.

I'll keep checking back here for hints and ideas. Right now the Mini has been unplugged for about 20 minutes...I'm going to plug it in again and cross my fingers...
 

·
Registered
Joined
·
14 Posts
I'm also experiencing mini issues. Roamio updated just fine. But mini has old interface and goes to blank screen. Hit the tivo button, interface appears for a short moment and then back to black. I've tried power cycling a couple of times to no avail
 

·
in the other Alabama
Joined
·
20,955 Posts
Remote DVR (Device) Scheduling no longer works.
Setting up a new OnePass and single recordings on another DVR
Here are the steps on the old UI:
3) Find a program and press Select
You can also hit Enter after Guide and then use Search to find the program.
 

·
Registered
Joined
·
1,532 Posts
My Roamio upgrade went fine. Signed up at 9 am, connected to TiVo HQ about 9:30 am, spent maybe 10 minutes downloading, then reboot. The actual install only took 6 or 7 minutes.

One of my Mini's isn't doing so well...I've connected to TiVo HQ, it seemed to download something...I've restarted. It seemed to install something (clue was a new looking screen). Now after rebooting it gets stuck in a loop...black screen...old UI screen. I've connected to TiVo HQ again, I've restarted it 3 times...nothing. BTW, this is a Gen 1 Mini.

I'll keep checking back here for hints and ideas. Right now the Mini has been unplugged for about 20 minutes...I'm going to plug it in again and cross my fingers...
I'll let you know how my gen 1 mini goes when I get to that point. My plan today is Roamio first, then my gen 2 mini, lastly the gen 1 mini after the other 2 are working.
 

·
Premium Member
Joined
·
2,676 Posts
My Roamio upgrade went fine. Signed up at 9 am, connected to TiVo HQ about 9:30 am, spent maybe 10 minutes downloading, then reboot. The actual install only took 6 or 7 minutes.

One of my Mini's isn't doing so well...I've connected to TiVo HQ, it seemed to download something...I've restarted. It seemed to install something (clue was a new looking screen). Now after rebooting it gets stuck in a loop...black screen...old UI screen. I've connected to TiVo HQ again, I've restarted it 3 times...nothing. BTW, this is a Gen 1 Mini.

I'll keep checking back here for hints and ideas. Right now the Mini has been unplugged for about 20 minutes...I'm going to plug it in again and cross my fingers...
Took my mini a while to pick it up also. I rebooted it once after my Roamio got the install and it didn't upgrade. Played around on the Roamio for about an hour and then went back to the Mini and rebooted it again and it started the upgrade.
 

·
Registered
Joined
·
1,824 Posts
Added my Roamio OTA to the list about 7:50am Central, took about 30 mins and it showed up after a forced connection.

Like the look of it, but still playing around with it. Had to reboot a 2nd time before Pytivo Desktop saw the dvr. Transferring a show off it to the computer now with Pytivo Desktop and that works fine. I did transfer some files from the Pc to the Tivo last night before the upgrade. Those play but its a little flaky, sometimes it sees them and others it says there is nothing there when I select it. They're both x264 mp4s I had pulled previously and edited the commercials out and compressed to an mp4 container to take with me while traveling. Have some others that were original untouched files and they play fine.
 

·
Registered
Joined
·
134 Posts
Minor peeve
Mini:
While watching a channel, pressing the Guide button takes me to the guide. Pressing Guide again takes me to back to the channel smoothly. Fine.

However, while watching a channel, pressing the guide button takes me to the guide. But, if I press Select (on the SAME channel), the channel "reloads" and not smooth as if pressing Guide.

In this specific scenario, pressing Guide and Select should have the same result.
This is no different than the previous version for me.
 

·
U.S. Army (ret.)
Joined
·
1,761 Posts
Everything is working, though I have a simple setup. No audio system, etc. It's much more modern and I love the high-res artwork assets and text.<snip>

kmttg seems to work but I haven't done an in-depth check.

Overall, it's not bad but there is a lot of fine tuning still necessary.<snip>
Thanks for that quick, down-and-dirty evaluation.

Since you have already verified kmttg operability, could you please go back and check on the backdoor code functions? This is a high-priority item for some of us. Thanks again.
 

·
Mount Airy, MD
Joined
·
728 Posts
Took my mini a while to pick it up also. I rebooted it once after my Roamio got the install and it didn't upgrade. Played around on the Roamio for about an hour and then went back to the Mini and rebooted it again and it started the upgrade.
My Mini still isn't getting the update. Stuck in a black screen - old menu screen loop.

It was just off about 30 minutes. I'll leave it off awhile and check again.

Is everyone with Gen 1 Mini's having this problem?
 

·
Registered
Joined
·
8 Posts
Unplug your main box from the network after updating or your minis will take finagling to get updated. Once the minis download the update and restart you can plug your main box back into the network.

This will fox the black screen loop issue.
 
61 - 80 of 1099 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top