TiVo Community Forum banner
381 - 400 of 1099 Posts

·
Registered
Joined
·
3,852 Posts
Didn't someone mention "Start Over" capability on HBO Go when Hydra launched? I just saw it for Netflix (Schitt's Creek) and Hulu (Scrubs).

There's an "A start over" popover (i.e. click A to start over) in the lower right when you tune to a show with an available streaming link.

EDIT: I see this on pretty much every TV show and movie with a streaming link (SVOD, rental, and purchase-only) on one of my active video providers.
 

·
Registered
Joined
·
13,214 Posts
Didn't someone mention "Start Over" capability on HBO Go when Hydra launched? I just saw it for Netflix (Schitt's Creek) and Hulu (Scrubs).

There's an "A start over" popover (i.e. click A to start over) in the lower right when you tune to a show with an available streaming link.

EDIT: I see this on pretty much every TV show and movie with a streaming link (SVOD, rental, and purchase-only) on one of my active video providers.
Yes. Also, notice a streaming icon in the show descriptions in the guide.
 

·
Registered
Joined
·
2,533 Posts
One thing I'm still trying to get my head around. For shows with multiple recordings. After I watch one and delete upon finishing. It still shows as a recording in my list of shows. If I select it, it gives me the option to undelete it. It just doesn't seem very intuitive because hard to figure out which is the next unwatched episode.
I noticed tonight, when I reached the end of a recording, and returned to the folder, the just completed episode did not have a progress bar. After backing out of the folder and returning, the episode had a progress bar. You would probably have a similar experience with the deleted episode. I would call this behavior a bug. Hopefully it will be corrected soon.
 

·
Registered
Joined
·
13 Posts
In the guide options. Channels: All/channel list/favorites.
Thanks, but "ALL" is not an option I want to use. It's ridiculous to have 100 channels in my guide when most of them are not even working channels and many of the working channels I will never watch.
I changed to "ALL" then backed out, then changed back to "CHANNEL LIST" and backed out again of the options.
If that fixes it then great and thanks, but I refuse to sort thru "ALL" because of a poorly developed firmware.

I tried to get to "contact" page on the TiVo webpage yesterday and got a message that I was not allowed until I was signed in. I was signed in. I guess their customer service is being overwhelmed with problems from Hydra.
 

·
Registered
Joined
·
71 Posts
Is anyone else getting a message on the iOS app that "your TiVo box [name] does not appear to be connected to the internet?" Do I have to reset something in the app or from the TiVo? Is this unrelated to the Hydra update?
 

·
Registered
Joined
·
13,214 Posts
Is anyone else getting a message on the iOS app that "your TiVo box [name] does not appear to be connected to the internet?" Do I have to reset something in the app or from the TiVo? Is this unrelated to the Hydra update?
I am getting an intermittent connection to the TiVo service on the app this morning. Maybe related?
 

·
Registered
Joined
·
71 Posts
I'm also not able to connect via TiVo online. But the box is able to connect to the internet to update guide data. So I'm guessing you're right that it's a TiVo service issue. I'll wait a day or so and see if it fixes itself.
 

·
Registered
Joined
·
2,533 Posts
Have noticed something flaky on the Mini. When it comes out of hibernation, hitting Live TV on the remote sometimes brings up an error message saying that it is unable to receive any TV channels. It sees the Roamio OTA server, and can play recorded shows. Channels can be tuned from the Guide, however "title unavailable" is displayed in the Info bar. Returning to TiVo Central and pressing Live TV brings up the error message once again.

Restarting the Mini resolves the issue temporarily. Haven't been able to determine if it's going into Standby or something else that makes it return again.
 

·
Registered
Joined
·
13,214 Posts
Have noticed something flaky on the Mini. When it comes out of hibernation, hitting Live TV on the remote sometimes brings up an error message saying that it is unable to receive any TV channels. It sees the Roamio OTA server, and can play recorded shows. Channels can be tuned from the Guide, however "title unavailable" is displayed in the Info bar. Returning to TiVo Central and pressing Live TV brings up the error message once again.

Restarting the Mini resolves the issue temporarily. Haven't been able to determine if it's going into Standby or something else that makes it return again.
I saw this and was able to get it to work by toggling the channels shown to all then back to favorites or channel list.
 
381 - 400 of 1099 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top