TiVo Community Forum banner
201 - 220 of 1099 Posts

· UHD Addict
Joined
·
23,268 Posts
One thing I am seeing with Hydra, is that it is taking longer to re-sync when there are resolution changes. Before it was less than two seconds. But I'm seeing up to six seconds now. Which is way too long.
 

· Registered
Joined
·
12,631 Posts
There's a lot to like about Hydra.

One thing that wasn't obvious in the demo videos is that there is no longer an audio dropout when going from Live TV --> TiVo Central or from TiVo Central --> Live TV.
Yes. That used to be annoying. On the flip side, invoking the guide near the end of a program brings up the delete screen. That used to be only TiVo Central.
 

· TiVowner since 1999
Joined
·
838 Posts
Glitch:

Using a few 30skips in quick succession (to get to front of the buffer) leaves me with no audio. Need to skip-back to get audio to return.

Edit:. A quick Pause then Play will also recover audio.

Nearly 100% repeatable.
Same here. When trying to skip past the end of the live buffer.

I started a bugs thread. Maybe a good place to report it:

Hydra Issues
 

· Registered
Joined
·
12,631 Posts
One thing I am seeing with Hydra, is that it is taking longer to re-sync when there are resolution changes. Before it was less than two seconds. But I'm seeing up to six seconds now. Which is way too long.
How are you getting it to switch? I've had mine at single resolution for a long time but can't get it to go native today.
 

· UHD Addict
Joined
·
23,268 Posts
How are you getting it to switch? I've had mine at single resolution for a long time but can't get it to go native today.
The same as always. You select the output resolutions you want. I currently have 720P, 1080i, 108P24, and 2160P24 selected.

I also just upgraded my Gen 1 Mini and my 4TB Bolt to Hydra. Both seem to be working fine so far.
 

· Registered
Joined
·
4,704 Posts
Thanks to all those who've taken the Hydra jump and reported their findings here. I've yet to upgrade. I've read some of the posts here and there and it sounds to me like Hydra is a visual upgrade but, due to various bugs and a few UX shortcomings, it's not yet an overall improvement on the existing Encore UI. I imagine that, in time, it will be but for now I'm going to hold off on upgrading.
 

· UHD Addict
Joined
·
23,268 Posts
Hmm. Mine won't take. That's what I tried. No big deal. I was just trying to replicate your issue.
I'll need to change mine to 1080P24, 1080P60, and 2160P24 to avoid the long re-syncs. Since it will play back the Broadcast 720P and 1080i content as 1080P60 and avoid the long resyncs. But I originally had my Bolts set for 720P and 1080i because my Sony TV does a better job scaling than the Bolts.
 

· Registered
Joined
·
89 Posts
I've noticed that my settings are set to show recordings by date, but each individual recording set shows it by season. What's the purpose of setting it in the settings menu by date if it doesn't stick. I have to manually check each recording to set by date instead of season. It seems to stick once I've checked it manually but don't feel like having to do that for ever season of shows I have.
 

· Registered
Joined
·
777 Posts
I've noticed that my settings are set to show recordings by date, but each individual recording set shows it by season. What's the purpose of setting it in the settings menu by date if it doesn't stick. I have to manually check each recording to set by date instead of season. It seems to stick once I've checked it manually but don't feel like having to do that for ever season of shows I have.
New interface may mean default settings till you tweak it to your standards....
 

· Registered
Joined
·
12,631 Posts
I'll need to change mine to 1080P24, 1080P60, and 2160P24 to avoid the long re-syncs. Since it will play back the Broadcast 720P and 1080i content as 1080P60 and avoid the long resyncs. But I originally had my Bolts set for 720P and 1080i because my Sony TV does a better job scaling than the Bolts.
I got it. It is very particular how you do it. Need to hit return to back out or it doesn't take. My sync times felt the same as they always were. May be hardware dependent. I don't have 4K.
 

· Registered
Joined
·
1,263 Posts
Tivo servers must be loaded and busy. My Minis are losing connection to live channels often. Restarting them fixes the issue, but it is annoying.

This was not the case during the Beta time, when they started to switch the Minis to Hydra
 

· Registered
Joined
·
12,631 Posts
Tivo servers must be loaded and busy. My Minis are losing connection to live channels often. Restarting them fixes the issue, but it is annoying.

This was not the case during the Beta time, when they started to switch the Minis to Hydra
I hope that conversation with servers isn't needed to watch live tv on a mini. That would be horrible to Comcast levels.
 

· Registered
Joined
·
1,263 Posts
I hope that conversation with servers isn't needed to watch live tv on a mini. That would be horrible to Comcast levels.
I don't know what the issue is. Here is what happens:

Watching live tv on Mini. All of a sudden, cannot change the channel, and an error message appears saying something like "maybe an issue with your cable card... cannot play live tv...."

A restart fixes the problem.

No issues on Bolt+ (CableCard on FIOS)
 
201 - 220 of 1099 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top